Bug 33533 - Собрать пакет python-pythonmagick
: Собрать пакет python-pythonmagick
Status: CLOSED FIXED
: New/proposed packages
(All bugs in New/proposed packages/Обычный репозиторий)
: не указана
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2017-06-07 16:21 by
Modified: 2017-06-08 16:50 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2017-06-07 16:21:11
Для обработки фотографий требует PythonMagick.
Поиск не находит.
В других системах нашел его под именем
python-pythonmagick - Object-oriented Python interface to ImageMagick
------- Comment #1 From 2017-06-07 16:28:49 -------
Я уже начал собирать.
------- Comment #2 From 2017-06-07 20:45:47 -------
Собралось. Прошу протестировать задание 183929 для Сизифа:
apt-repo test 183929
------- Comment #3 From 2017-06-08 08:33:52 -------
[root@dom ~]# apt-repo test 183929
Получено: 1 http://ftp.altlinux.org p8/branch/x86_64 release [879B]
Получено: 2 http://git.altlinux.org repo/183929/x86_64 release [539B]
Получено: 3 http://ftp.altlinux.org p8/branch/x86_64-i586 release [537B]
Получено: 4 http://ftp.altlinux.org p8/branch/noarch release [673B]
Получено: 5 http://git.altlinux.org repo/183929/x86_64-i586 release [531B]
Получено 3159B за 0s (14,9kB/s).
Найдено http://ftp.altlinux.org p8/branch/x86_64/classic pkglist
Получено: 1 http://git.altlinux.org repo/183929/x86_64/task pkglist [3740B]
Найдено http://ftp.altlinux.org p8/branch/x86_64/classic release
Найдено http://ftp.altlinux.org p8/branch/x86_64-i586/classic pkglist
Найдено http://ftp.altlinux.org p8/branch/x86_64-i586/classic release
Найдено http://ftp.altlinux.org p8/branch/noarch/classic pkglist
Найдено http://ftp.altlinux.org p8/branch/noarch/classic release
Получено: 2 http://git.altlinux.org repo/183929/x86_64/task release [138B]
Получено: 3 http://git.altlinux.org repo/183929/x86_64-i586/task pkglist
[2464B]
Получено: 4 http://git.altlinux.org repo/183929/x86_64-i586/task release [143B]
Получено 6485B за 0s (38,7kB/s).
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Некоторые пакеты установить невозможно. Это может означать, что Вы
потребовали невозможного, либо пользуетесь нестабильным репозиторием.
Часть необходимых пакетов либо ещё не создана, либо была удалена
из каталога 'Входящие'.
Эти сведения могут помочь найти выход из ситуации:

Следующие пакеты имеют неудовлетворенные зависимости:
  python-module-pythonmagick: Требует: libboost_python.so.1.63.0()(64bit) (>=
set:nhl0f01cLuyGMqMmoh5Aon4aVAtVgjEmaDR4aK9sELP2l8dFINmvzgwdwj4Usigr2CsZCIwZgh85DLHxSdgQVWsllkFxCC5TZgfZwxTH5E4YG58rIbFfDcFlbchD43)
но пакет не может быть установлен
  python3-module-pythonmagick: Требует: libboost_python3.so.1.63.0()(64bit) (>=
set:nhl0f01cLuyGMqMmoh5Aon4aVAtVgjEmaDR4aK9sELP2l8dFINmvzgwdwj4Usigr2CsZCIwZgh85DLHxSdgQVWsllkFxCN0sgYX3fZwxTH5E4YG58rIbFfDc9vZ4y1)
но пакет не может быть установлен
E: Извините, `битые' пакеты
[root@dom ~]# uname -a
Linux dom.localdomain 4.4.48-std-def-alt0.M80P.2 #1 SMP Thu Feb 9 18:32:50 UTC
2017 x86_64 GNU/Linux
[root@dom ~]# 
[root@dom ~]# uname -a
Linux dom.localdomain 4.4.48-std-def-alt0.M80P.2 #1 SMP Thu Feb 9 18:32:50 UTC
2017 x86_64 GNU/Linux
[root@dom ~]# cat /proc/version
Linux version 4.4.48-std-def-alt0.M80P.2 (builder@localhost.localdomain) (gcc
version 4.7.2 20121109 (ALT Linux 4.7.2-alt10) (GCC) ) #1 SMP Thu Feb 9
18:32:50 UTC 2017

#####################

[root@foto33 ~]# apt-repo test 183929
Получено: 1 http://ftp.altlinux.org i586 release [878B]
Получено: 2 http://ftp.altlinux.org noarch release [672B]        
Получено: 3 http://git.altlinux.org repo/183929/i586 release [539B]
Получено 2089B за 0s (21,5kB/s).
Найдено http://ftp.altlinux.org i586/classic pkglist
Получено: 1 http://git.altlinux.org repo/183929/i586/task pkglist [3744B]
Найдено http://ftp.altlinux.org i586/classic release
Найдено http://ftp.altlinux.org noarch/classic pkglist
Найдено http://ftp.altlinux.org noarch/classic release
Получено: 2 http://git.altlinux.org repo/183929/i586/task release [136B]
Получено 3880B за 0s (19,3kB/s).
Чтение списков пакетов... ЗавершеноB
Построение дерева зависимостей... Завершено
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Некоторые пакеты установить невозможно. Это может означать, что Вы
потребовали невозможного, либо пользуетесь нестабильным репозиторием.
Часть необходимых пакетов либо ещё не создана, либо была удалена
из каталога 'Входящие'.
Эти сведения могут помочь найти выход из ситуации:

Следующие пакеты имеют неудовлетворенные зависимости:
  python-module-pythonmagick: Требует: libMagick++-6.Q16.so.6 (>=
set:pf8xZngrEQIHzqCjqbTkZqutAiVPv357mNHEZHGRkyuxqUoX69TAl9AkkA0m8ZqJ4GDEA5Rh6q4dxaeRscsNTz6ab4ZvwFvpyjJMMxlqUky8vIF1yEvTqMShB93s7QvNdWKBTjrcP6a8VZFO3FUHzo31NZhwBQTeZFE7m0009zakwfypjNWMB4LbZFpdn5N6mjabWYobw31vlicoLGorF1tfWSsiwg05vZ0fYDGnIUy9CddQL6rjEaZHIZhJhqhkNjWtjn0Sk19w8zHcoxaZwAuB5hnjgK9YFGhmZHWO0TcolMMefWEZCNfzsH5t5H7ckpsHJO6nOOAuDTPGAfMlhTruSZktVkqq8iQxNakdlZx2UOCBrbJ9Zl7kZIQ0KCXIDOCVu5a7qQiuxCFFBmRF0OL5rIIWeyOkDc4ebczmZA04nZd9dRZHCFXD4azYOyITjwWkyW456aUtYhacneqnQdBfotb7MJ8yfR1MMxlGZAafShpU8gZej2R3XSyOUYYdJ0zu3a2gv9o7zJknwAdfWXFjJ2c1E2y6ORzXPUR8EzkMA6KZxizBuxPmlcwvMT8W5qnHA19bNHLCl66ZFdpbWLSKsaOW1jWQ4dWQtLa7k29i2Adu6kjljXqJKg5qSwZiludYq6NrpVnFnMcbZgaOR4ZIrcBeyMZlb0wGjHxupql7vuZHt66Zuy6yUma3H0zOW0DoaMkVfBUcjMqCOIvOVGAmjZ8YPJal5sTN4nDJPop2ijK0y8MZwcschpMAmZlOL0otxXUj5sSRKcoDwYLKmZqNOMzDkMt2XrAmzKYz6gOLYE3pS4JwUpT2BLVjZakgGAl38UnWTtcbtZEDnhWv2w0btJeGdu5rDMBSer73eKdXFb1LhGtI8RTYbkqgQX49va3lRSgYqElIcqUNw4nuR89VZgTcRnoEUF2ksuCoxxC4RBFWSZoQfluFt5ZsuQ0eyEyAZp5Uj502TZdjtjZtA94VFn5BHMym0aJluF51rNRHUWGOR2oNThegrM4zb77XK9FAsAMLBp6EqODMZvwDLgiFmAlAEUN4dzMT9UDar9iRK9puDaA9ujPpGUZGT4c3xVq4FgARfZtyF2SZc0MMZqMswIkgp9Y94DFNK9GnNAZxlHUtcBUEHTE0RbMwFGWRZzlgH58ORcgzy3m2Y0zUIrMqzcQ3j07x9Z4Tta4nxpsMjE6CHO5YMJUrZwzgDcEKnZhtmsSyoZ6eUeHHJ0HORgZhdruGRWZixkvBG56z6c5R3aicIZ3vEsXMujsfrYxzby0VMOD6cs0tslk357U7ZfSQTVbNhcyNxSwsUHEZCYZ2IidK3FQQG8m0klA5q9qWk58qy4wsBaZfWX2l5OF6THXaKQbp6pExTECAJJKtQI5dDqZkpRjm8cfj95agXtSNcMb3Tc8PDMSx3rCntuvMPmJmaZgZqwcxI5yof9Zim6Zh9yguci5DeJrSMVLCtqQo1NbS6cNk3rdJYEAX9X7yH8zh6UvFLeXC0Wcc1LLihyQUJbSAtZF2lzwKeKr7E2V4RaqCirIwaECP1dYcGXDm0430NmPh6IKP55pOWZ84p6BRfSfrDirMsBMiBNK9gbHPDQS4rqNw5WCDqWAdv7PubnHp8KjBHF2nFmnxX3FmxFAnn48x1Di7uM4nFdlh60fCB4QjuOpQhwbbaS4OqCkGl2uPaInas1qSFGoETI7NcgqWuxwBkpBfFiSTzwDDl7zeT1D5CQcLCq5DDKpm66sahUlib5iIcIUOF8m9lkTdO4gRuOToYcSaEUwscBhZF9TeRmAY2jXQGEVm9Tp0HQPauQ9L9eZ9F0)
но пакет не может быть установлен
                              Требует: libboost_python.so.1.63.0 (>=
set:nhl0f01cLupteZKI6I5mk19S5xiepneQ4GdhpzFyr2JZJ2F9BdSWr42I1sy0Dj2qjMAXTo1Z1ygaevn3JrwEPRVGGEi3ddbKZ1uZh2Lx4Lq1bwMPgnivepiHmoye96)
но пакет не может быть установлен
                              Требует: libstdc++.so.6(CXXABI_1.3.9) но пакет не
может быть установлен
                              Требует: libstdc++.so.6(GLIBCXX_3.4.21) но пакет
не может быть установлен
  python3-module-pythonmagick: Требует: /usr/lib/python3/site-packages но пакет
не может быть установлен
                               Требует: libMagick++-6.Q16.so.6 (>=
set:pf8xZngrEQIHzqCjqbTkZqutAiVPv357mNHEZHGRkyuxqUoX69TAl9AkkA0m8ZqJ4GDEA5Rh6q4dxaeRscsNTz6ab4ZvwFvpyjJMMxlqUky8vIF1yEvTqMShB93s7QvNdWKBTjrcP6a8VZFO3FUHzo31NZhwBQTeZFE7m0009zakwfypjNWMB4LbZFpdn5N6mjabWYobw31vlicoLGorF1tfWSsiwg05vZ0fYDGnIUy9CddQL6rjEaZHIZhJhqhkNjWtjn0Sk19w8zHcoxaZwAuB5hnjgK9YFGhmZHWO0TcolMMefWEZCNfzsH5t5H7ckpsHJO6nOOAuDTPGAfMlhTruSZktVkqq8iQxNakdlZx2UOCBrbJ9Zl7kZIQ0KCXIDOCVu5a7qQiuxCFFBmRF0OL5rIIWeyOkDc4ebczmZA04nZd9dRZHCFXD4azYOyITjwWkyW456aUtYhacneqnQdBfotb7MJ8yfR1MMxlGZAafShpU8gZej2R3XSyOUYYdJ0zu3a2gv9o7zJknwAdfWXFjJ2c1E2y6ORzXPUR8EzkMA6KZxizBuxPmlcwvMT8W5qnHA19bNHLCl66ZFdpbWLSKsaOW1jWQ4dWQtLa7k29i2Adu6kjljXqJKg5qSwZiludYq6NrpVnFnMcbZgaOR4ZIrcBeyMZlb0wGjHxupql7vuZHt66Zuy6yUma3H0zOW0DoaMkVfBUcjMqCOIvOVGAmjZ8YPJal5sTN4nDJPop2ijK0y8MZwcschpMAmZlOL0otxXUj5sSRKcoDwYLKmZqNOMzDkMt2XrAmzKYz6gOLYE3pS4JwUpT2BLVjZakgGAl38UnWTtcbtZEDnhWv2w0btJeGdu5rDMBSer73eKdXFb1LhGtI8RTYbkqgQX49va3lRSgYqElIcqUNw4nuR89VZgTcRnoEUF2ksuCoxxC4RBFWSZoQfluFt5ZsuQ0eyEyAZp5Uj502TZdjtjZtA94VFn5BHMym0aJluF51rNRHUWGOR2oNThegrM4zb77XK9FAsAMLBp6EqODMZvwDLgiFmAlAEUN4dzMT9UDar9iRK9puDaA9ujPpGUZGT4c3xVq4FgARfZtyF2SZc0MMZqMswIkgp9Y94DFNK9GnNAZxlHUtcBUEHTE0RbMwFGWRZzlgH58ORcgzy3m2Y0zUIrMqzcQ3j07x9Z4Tta4nxpsMjE6CHO5YMJUrZwzgDcEKnZhtmsSyoZ6eUeHHJ0HORgZhdruGRWZixkvBG56z6c5R3aicIZ3vEsXMujsfrYxzby0VMOD6cs0tslk357U7ZfSQTVbNhcyNxSwsUHEZCYZ2IidK3FQQG8m0klA5q9qWk58qy4wsBaZfWX2l5OF6THXaKQbp6pExTECAJJKtQI5dDqZkpRjm8cfj95agXtSNcMb3Tc8PDMSx3rCntuvMPmJmaZgZqwcxI5yof9Zim6Zh9yguci5DeJrSMVLCtqQo1NbS6cNk3rdJYEAX9X7yH8zh6UvFLeXC0Wcc1LLihyQUJbSAtZF2lzwKeKr7E2V4RaqCirIwaECP1dYcGXDm0430NmPh6IKP55pOWZ84p6BRfSfrDirMsBMiBNK9gbHPDQS4rqNw5WCDqWAdv7PubnHp8KjBHF2nFmnxX3FmxFAnn48x1Di7uM4nFdlh60fCB4QjuOpQhwbbaS4OqCkGl2uPaInas1qSFGoETI7NcgqWuxwBkpBfFiSTzwDDl7zeT1D5CQcLCq5DDKpm66sahUlib5iIcIUOF8m9lkTdO4gRuOToYcSaEUwscBhZF9TeRmAY2jXQGEVm9Tp0HQPauQ9L9eZ9F0)
но пакет не может быть установлен
                               Требует: libboost_python3.so.1.63.0 (>=
set:nhl0f01cLupteZKI6I5mk19S5xiepneQ4GdhpzFyr2JZJ2F9BdSWr42I1sy0Dj2qjMAXTo1Z1ygaevn3JrwEPRVGGEi3dz1UwUT7uZh2Lx4Lq1bwMPgnivepiZqD43)
но пакет не может быть установлен
                               Требует: libstdc++.so.6(CXXABI_1.3.9) но пакет
не может быть установлен
                               Требует: libstdc++.so.6(GLIBCXX_3.4.21) но пакет
не может быть установлен
                               Требует: python3.5-ABI но пакет не может быть
установлен
E: Извините, `битые' пакеты
[root@foto33 ~]# 
[root@foto33 ~]# 
[root@foto33 ~]# uname -a
Linux foto33.is74.ru 3.14.73-std-def-alt0.M70P.1 #1 SMP Sat Jun 25 22:46:36 UTC
2016 i686 GNU/Linux
[root@foto33 ~]# cat /proc/version
Linux version 3.14.73-std-def-alt0.M70P.1 (builder@localhost.localdomain) (gcc
version 4.7.2 20121109 (ALT Linux 4.7.2-alt7) (GCC) ) #1 SMP Sat Jun 25
22:46:36 UTC 2016
------- Comment #4 From 2017-06-08 08:57:48 -------
[root@dom ~]# apt-repo test 183929
Получено: 1 http://ftp.altlinux.org p8/branch/x86_64 release [879B]
Получено: 2 http://git.altlinux.org repo/183929/x86_64 release [539B]
Получено: 3 http://ftp.altlinux.org p8/branch/x86_64-i586 release [537B]
Получено: 4 http://ftp.altlinux.org p8/branch/noarch release [673B]
Получено: 5 http://git.altlinux.org repo/183929/x86_64-i586 release [531B]
Получено 3159B за 0s (14,9kB/s).
Найдено http://ftp.altlinux.org p8/branch/x86_64/classic pkglist
Получено: 1 http://git.altlinux.org repo/183929/x86_64/task pkglist [3740B]
Найдено http://ftp.altlinux.org p8/branch/x86_64/classic release
Найдено http://ftp.altlinux.org p8/branch/x86_64-i586/classic pkglist
Найдено http://ftp.altlinux.org p8/branch/x86_64-i586/classic release
Найдено http://ftp.altlinux.org p8/branch/noarch/classic pkglist
Найдено http://ftp.altlinux.org p8/branch/noarch/classic release
Получено: 2 http://git.altlinux.org repo/183929/x86_64/task release [138B]
Получено: 3 http://git.altlinux.org repo/183929/x86_64-i586/task pkglist
[2464B]
Получено: 4 http://git.altlinux.org repo/183929/x86_64-i586/task release [143B]
Получено 6485B за 0s (38,7kB/s).
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Некоторые пакеты установить невозможно. Это может означать, что Вы
потребовали невозможного, либо пользуетесь нестабильным репозиторием.
Часть необходимых пакетов либо ещё не создана, либо была удалена
из каталога 'Входящие'.
Эти сведения могут помочь найти выход из ситуации:

Следующие пакеты имеют неудовлетворенные зависимости:
  python-module-pythonmagick: Требует: libboost_python.so.1.63.0()(64bit) (>=
set:nhl0f01cLuyGMqMmoh5Aon4aVAtVgjEmaDR4aK9sELP2l8dFINmvzgwdwj4Usigr2CsZCIwZgh85DLHxSdgQVWsllkFxCC5TZgfZwxTH5E4YG58rIbFfDcFlbchD43)
но пакет не может быть установлен
  python3-module-pythonmagick: Требует: libboost_python3.so.1.63.0()(64bit) (>=
set:nhl0f01cLuyGMqMmoh5Aon4aVAtVgjEmaDR4aK9sELP2l8dFINmvzgwdwj4Usigr2CsZCIwZgh85DLHxSdgQVWsllkFxCN0sgYX3fZwxTH5E4YG58rIbFfDc9vZ4y1)
но пакет не может быть установлен
E: Извините, `битые' пакеты
[root@dom ~]# uname -a
Linux dom.localdomain 4.4.48-std-def-alt0.M80P.2 #1 SMP Thu Feb 9 18:32:50 UTC
2017 x86_64 GNU/Linux
[root@dom ~]# 
[root@dom ~]# uname -a
Linux dom.localdomain 4.4.48-std-def-alt0.M80P.2 #1 SMP Thu Feb 9 18:32:50 UTC
2017 x86_64 GNU/Linux
[root@dom ~]# cat /proc/version
Linux version 4.4.48-std-def-alt0.M80P.2 (builder@localhost.localdomain) (gcc
version 4.7.2 20121109 (ALT Linux 4.7.2-alt10) (GCC) ) #1 SMP Thu Feb 9
18:32:50 UTC 2017

#####################

[root@foto33 ~]# apt-repo test 183929
Получено: 1 http://ftp.altlinux.org i586 release [878B]
Получено: 2 http://ftp.altlinux.org noarch release [672B]        
Получено: 3 http://git.altlinux.org repo/183929/i586 release [539B]
Получено 2089B за 0s (21,5kB/s).
Найдено http://ftp.altlinux.org i586/classic pkglist
Получено: 1 http://git.altlinux.org repo/183929/i586/task pkglist [3744B]
Найдено http://ftp.altlinux.org i586/classic release
Найдено http://ftp.altlinux.org noarch/classic pkglist
Найдено http://ftp.altlinux.org noarch/classic release
Получено: 2 http://git.altlinux.org repo/183929/i586/task release [136B]
Получено 3880B за 0s (19,3kB/s).
Чтение списков пакетов... ЗавершеноB
Построение дерева зависимостей... Завершено
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Некоторые пакеты установить невозможно. Это может означать, что Вы
потребовали невозможного, либо пользуетесь нестабильным репозиторием.
Часть необходимых пакетов либо ещё не создана, либо была удалена
из каталога 'Входящие'.
Эти сведения могут помочь найти выход из ситуации:

Следующие пакеты имеют неудовлетворенные зависимости:
  python-module-pythonmagick: Требует: libMagick++-6.Q16.so.6 (>=
set:pf8xZngrEQIHzqCjqbTkZqutAiVPv357mNHEZHGRkyuxqUoX69TAl9AkkA0m8ZqJ4GDEA5Rh6q4dxaeRscsNTz6ab4ZvwFvpyjJMMxlqUky8vIF1yEvTqMShB93s7QvNdWKBTjrcP6a8VZFO3FUHzo31NZhwBQTeZFE7m0009zakwfypjNWMB4LbZFpdn5N6mjabWYobw31vlicoLGorF1tfWSsiwg05vZ0fYDGnIUy9CddQL6rjEaZHIZhJhqhkNjWtjn0Sk19w8zHcoxaZwAuB5hnjgK9YFGhmZHWO0TcolMMefWEZCNfzsH5t5H7ckpsHJO6nOOAuDTPGAfMlhTruSZktVkqq8iQxNakdlZx2UOCBrbJ9Zl7kZIQ0KCXIDOCVu5a7qQiuxCFFBmRF0OL5rIIWeyOkDc4ebczmZA04nZd9dRZHCFXD4azYOyITjwWkyW456aUtYhacneqnQdBfotb7MJ8yfR1MMxlGZAafShpU8gZej2R3XSyOUYYdJ0zu3a2gv9o7zJknwAdfWXFjJ2c1E2y6ORzXPUR8EzkMA6KZxizBuxPmlcwvMT8W5qnHA19bNHLCl66ZFdpbWLSKsaOW1jWQ4dWQtLa7k29i2Adu6kjljXqJKg5qSwZiludYq6NrpVnFnMcbZgaOR4ZIrcBeyMZlb0wGjHxupql7vuZHt66Zuy6yUma3H0zOW0DoaMkVfBUcjMqCOIvOVGAmjZ8YPJal5sTN4nDJPop2ijK0y8MZwcschpMAmZlOL0otxXUj5sSRKcoDwYLKmZqNOMzDkMt2XrAmzKYz6gOLYE3pS4JwUpT2BLVjZakgGAl38UnWTtcbtZEDnhWv2w0btJeGdu5rDMBSer73eKdXFb1LhGtI8RTYbkqgQX49va3lRSgYqElIcqUNw4nuR89VZgTcRnoEUF2ksuCoxxC4RBFWSZoQfluFt5ZsuQ0eyEyAZp5Uj502TZdjtjZtA94VFn5BHMym0aJluF51rNRHUWGOR2oNThegrM4zb77XK9FAsAMLBp6EqODMZvwDLgiFmAlAEUN4dzMT9UDar9iRK9puDaA9ujPpGUZGT4c3xVq4FgARfZtyF2SZc0MMZqMswIkgp9Y94DFNK9GnNAZxlHUtcBUEHTE0RbMwFGWRZzlgH58ORcgzy3m2Y0zUIrMqzcQ3j07x9Z4Tta4nxpsMjE6CHO5YMJUrZwzgDcEKnZhtmsSyoZ6eUeHHJ0HORgZhdruGRWZixkvBG56z6c5R3aicIZ3vEsXMujsfrYxzby0VMOD6cs0tslk357U7ZfSQTVbNhcyNxSwsUHEZCYZ2IidK3FQQG8m0klA5q9qWk58qy4wsBaZfWX2l5OF6THXaKQbp6pExTECAJJKtQI5dDqZkpRjm8cfj95agXtSNcMb3Tc8PDMSx3rCntuvMPmJmaZgZqwcxI5yof9Zim6Zh9yguci5DeJrSMVLCtqQo1NbS6cNk3rdJYEAX9X7yH8zh6UvFLeXC0Wcc1LLihyQUJbSAtZF2lzwKeKr7E2V4RaqCirIwaECP1dYcGXDm0430NmPh6IKP55pOWZ84p6BRfSfrDirMsBMiBNK9gbHPDQS4rqNw5WCDqWAdv7PubnHp8KjBHF2nFmnxX3FmxFAnn48x1Di7uM4nFdlh60fCB4QjuOpQhwbbaS4OqCkGl2uPaInas1qSFGoETI7NcgqWuxwBkpBfFiSTzwDDl7zeT1D5CQcLCq5DDKpm66sahUlib5iIcIUOF8m9lkTdO4gRuOToYcSaEUwscBhZF9TeRmAY2jXQGEVm9Tp0HQPauQ9L9eZ9F0)
но пакет не может быть установлен
                              Требует: libboost_python.so.1.63.0 (>=
set:nhl0f01cLupteZKI6I5mk19S5xiepneQ4GdhpzFyr2JZJ2F9BdSWr42I1sy0Dj2qjMAXTo1Z1ygaevn3JrwEPRVGGEi3ddbKZ1uZh2Lx4Lq1bwMPgnivepiHmoye96)
но пакет не может быть установлен
                              Требует: libstdc++.so.6(CXXABI_1.3.9) но пакет не
может быть установлен
                              Требует: libstdc++.so.6(GLIBCXX_3.4.21) но пакет
не может быть установлен
  python3-module-pythonmagick: Требует: /usr/lib/python3/site-packages но пакет
не может быть установлен
                               Требует: libMagick++-6.Q16.so.6 (>=
set:pf8xZngrEQIHzqCjqbTkZqutAiVPv357mNHEZHGRkyuxqUoX69TAl9AkkA0m8ZqJ4GDEA5Rh6q4dxaeRscsNTz6ab4ZvwFvpyjJMMxlqUky8vIF1yEvTqMShB93s7QvNdWKBTjrcP6a8VZFO3FUHzo31NZhwBQTeZFE7m0009zakwfypjNWMB4LbZFpdn5N6mjabWYobw31vlicoLGorF1tfWSsiwg05vZ0fYDGnIUy9CddQL6rjEaZHIZhJhqhkNjWtjn0Sk19w8zHcoxaZwAuB5hnjgK9YFGhmZHWO0TcolMMefWEZCNfzsH5t5H7ckpsHJO6nOOAuDTPGAfMlhTruSZktVkqq8iQxNakdlZx2UOCBrbJ9Zl7kZIQ0KCXIDOCVu5a7qQiuxCFFBmRF0OL5rIIWeyOkDc4ebczmZA04nZd9dRZHCFXD4azYOyITjwWkyW456aUtYhacneqnQdBfotb7MJ8yfR1MMxlGZAafShpU8gZej2R3XSyOUYYdJ0zu3a2gv9o7zJknwAdfWXFjJ2c1E2y6ORzXPUR8EzkMA6KZxizBuxPmlcwvMT8W5qnHA19bNHLCl66ZFdpbWLSKsaOW1jWQ4dWQtLa7k29i2Adu6kjljXqJKg5qSwZiludYq6NrpVnFnMcbZgaOR4ZIrcBeyMZlb0wGjHxupql7vuZHt66Zuy6yUma3H0zOW0DoaMkVfBUcjMqCOIvOVGAmjZ8YPJal5sTN4nDJPop2ijK0y8MZwcschpMAmZlOL0otxXUj5sSRKcoDwYLKmZqNOMzDkMt2XrAmzKYz6gOLYE3pS4JwUpT2BLVjZakgGAl38UnWTtcbtZEDnhWv2w0btJeGdu5rDMBSer73eKdXFb1LhGtI8RTYbkqgQX49va3lRSgYqElIcqUNw4nuR89VZgTcRnoEUF2ksuCoxxC4RBFWSZoQfluFt5ZsuQ0eyEyAZp5Uj502TZdjtjZtA94VFn5BHMym0aJluF51rNRHUWGOR2oNThegrM4zb77XK9FAsAMLBp6EqODMZvwDLgiFmAlAEUN4dzMT9UDar9iRK9puDaA9ujPpGUZGT4c3xVq4FgARfZtyF2SZc0MMZqMswIkgp9Y94DFNK9GnNAZxlHUtcBUEHTE0RbMwFGWRZzlgH58ORcgzy3m2Y0zUIrMqzcQ3j07x9Z4Tta4nxpsMjE6CHO5YMJUrZwzgDcEKnZhtmsSyoZ6eUeHHJ0HORgZhdruGRWZixkvBG56z6c5R3aicIZ3vEsXMujsfrYxzby0VMOD6cs0tslk357U7ZfSQTVbNhcyNxSwsUHEZCYZ2IidK3FQQG8m0klA5q9qWk58qy4wsBaZfWX2l5OF6THXaKQbp6pExTECAJJKtQI5dDqZkpRjm8cfj95agXtSNcMb3Tc8PDMSx3rCntuvMPmJmaZgZqwcxI5yof9Zim6Zh9yguci5DeJrSMVLCtqQo1NbS6cNk3rdJYEAX9X7yH8zh6UvFLeXC0Wcc1LLihyQUJbSAtZF2lzwKeKr7E2V4RaqCirIwaECP1dYcGXDm0430NmPh6IKP55pOWZ84p6BRfSfrDirMsBMiBNK9gbHPDQS4rqNw5WCDqWAdv7PubnHp8KjBHF2nFmnxX3FmxFAnn48x1Di7uM4nFdlh60fCB4QjuOpQhwbbaS4OqCkGl2uPaInas1qSFGoETI7NcgqWuxwBkpBfFiSTzwDDl7zeT1D5CQcLCq5DDKpm66sahUlib5iIcIUOF8m9lkTdO4gRuOToYcSaEUwscBhZF9TeRmAY2jXQGEVm9Tp0HQPauQ9L9eZ9F0)
но пакет не может быть установлен
                               Требует: libboost_python3.so.1.63.0 (>=
set:nhl0f01cLupteZKI6I5mk19S5xiepneQ4GdhpzFyr2JZJ2F9BdSWr42I1sy0Dj2qjMAXTo1Z1ygaevn3JrwEPRVGGEi3dz1UwUT7uZh2Lx4Lq1bwMPgnivepiZqD43)
но пакет не может быть установлен
                               Требует: libstdc++.so.6(CXXABI_1.3.9) но пакет
не может быть установлен
                               Требует: libstdc++.so.6(GLIBCXX_3.4.21) но пакет
не может быть установлен
                               Требует: python3.5-ABI но пакет не может быть
установлен
E: Извините, `битые' пакеты
[root@foto33 ~]# 
[root@foto33 ~]# 
[root@foto33 ~]# uname -a
Linux foto33.is74.ru 3.14.73-std-def-alt0.M70P.1 #1 SMP Sat Jun 25 22:46:36 UTC
2016 i686 GNU/Linux
[root@foto33 ~]# cat /proc/version
Linux version 3.14.73-std-def-alt0.M70P.1 (builder@localhost.localdomain) (gcc
version 4.7.2 20121109 (ALT Linux 4.7.2-alt7) (GCC) ) #1 SMP Sat Jun 25
22:46:36 UTC 2016
------- Comment #5 From 2017-06-08 09:21:22 -------
Сборка для Сизифа. На Сизифе проверить можете?
------- Comment #6 From 2017-06-08 09:47:32 -------
rpm ftp://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus/ i586 classic 
rpm-src ftp://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus/ i586
classic  


[root@comp-core-i5-6400-1f136b sources.list.d]# apt-get update
Получено: 1 ftp://ftp.altlinux.org i586 release [897B]
Получено 897B за 0s (2109B/s).
Получено: 1 ftp://ftp.altlinux.org i586/classic pkglist [18,6MB]
Получено: 2 ftp://ftp.altlinux.org i586/classic release [145B]
Получено: 3 ftp://ftp.altlinux.org i586/classic srclist [1842kB]
Получено 20,4MB за 7s (2768kB/s).                                               
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
[root@comp-core-i5-6400-1f136b sources.list.d]# apt-repo test 183929
Получено: 1 http://git.altlinux.org repo/183929/i586 release [539B]
Получено: 2 ftp://ftp.altlinux.org i586 release [897B]
Получено 1436B за 0s (3723B/s).
Получено: 1 http://git.altlinux.org repo/183929/i586/task pkglist [3744B]
Получено: 2 http://git.altlinux.org repo/183929/i586/task release [136B]
Найдено ftp://ftp.altlinux.org i586/classic pkglist
Найдено ftp://ftp.altlinux.org i586/classic release
Найдено ftp://ftp.altlinux.org i586/classic srclist
Получено 3880B за 0s (9577B/s).
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Некоторые пакеты установить невозможно. Это может означать, что Вы
потребовали невозможного, либо пользуетесь нестабильным репозиторием.
Часть необходимых пакетов либо ещё не создана, либо была удалена
из каталога 'Входящие'.
Эти сведения могут помочь найти выход из ситуации:

Следующие пакеты имеют неудовлетворенные зависимости:
  python-module-pythonmagick: Требует: libMagick++-6.Q16.so.6 (>=
set:pf8xZngrEQIHzqCjqbTkZqutAiVPv357mNHEZHGRkyuxqUoX69TAl9AkkA0m8ZqJ4GDEA5Rh6q4dxaeRscsNTz6ab4ZvwFvpyjJMMxlqUky8vIF1yEvTqMShB93s7QvNdWKBTjrcP6a8VZFO3FUHzo31NZhwBQTeZFE7m0009zakwfypjNWMB4LbZFpdn5N6mjabWYobw31vlicoLGorF1tfWSsiwg05vZ0fYDGnIUy9CddQL6rjEaZHIZhJhqhkNjWtjn0Sk19w8zHcoxaZwAuB5hnjgK9YFGhmZHWO0TcolMMefWEZCNfzsH5t5H7ckpsHJO6nOOAuDTPGAfMlhTruSZktVkqq8iQxNakdlZx2UOCBrbJ9Zl7kZIQ0KCXIDOCVu5a7qQiuxCFFBmRF0OL5rIIWeyOkDc4ebczmZA04nZd9dRZHCFXD4azYOyITjwWkyW456aUtYhacneqnQdBfotb7MJ8yfR1MMxlGZAafShpU8gZej2R3XSyOUYYdJ0zu3a2gv9o7zJknwAdfWXFjJ2c1E2y6ORzXPUR8EzkMA6KZxizBuxPmlcwvMT8W5qnHA19bNHLCl66ZFdpbWLSKsaOW1jWQ4dWQtLa7k29i2Adu6kjljXqJKg5qSwZiludYq6NrpVnFnMcbZgaOR4ZIrcBeyMZlb0wGjHxupql7vuZHt66Zuy6yUma3H0zOW0DoaMkVfBUcjMqCOIvOVGAmjZ8YPJal5sTN4nDJPop2ijK0y8MZwcschpMAmZlOL0otxXUj5sSRKcoDwYLKmZqNOMzDkMt2XrAmzKYz6gOLYE3pS4JwUpT2BLVjZakgGAl38UnWTtcbtZEDnhWv2w0btJeGdu5rDMBSer73eKdXFb1LhGtI8RTYbkqgQX49va3lRSgYqElIcqUNw4nuR89VZgTcRnoEUF2ksuCoxxC4RBFWSZoQfluFt5ZsuQ0eyEyAZp5Uj502TZdjtjZtA94VFn5BHMym0aJluF51rNRHUWGOR2oNThegrM4zb77XK9FAsAMLBp6EqODMZvwDLgiFmAlAEUN4dzMT9UDar9iRK9puDaA9ujPpGUZGT4c3xVq4FgARfZtyF2SZc0MMZqMswIkgp9Y94DFNK9GnNAZxlHUtcBUEHTE0RbMwFGWRZzlgH58ORcgzy3m2Y0zUIrMqzcQ3j07x9Z4Tta4nxpsMjE6CHO5YMJUrZwzgDcEKnZhtmsSyoZ6eUeHHJ0HORgZhdruGRWZixkvBG56z6c5R3aicIZ3vEsXMujsfrYxzby0VMOD6cs0tslk357U7ZfSQTVbNhcyNxSwsUHEZCYZ2IidK3FQQG8m0klA5q9qWk58qy4wsBaZfWX2l5OF6THXaKQbp6pExTECAJJKtQI5dDqZkpRjm8cfj95agXtSNcMb3Tc8PDMSx3rCntuvMPmJmaZgZqwcxI5yof9Zim6Zh9yguci5DeJrSMVLCtqQo1NbS6cNk3rdJYEAX9X7yH8zh6UvFLeXC0Wcc1LLihyQUJbSAtZF2lzwKeKr7E2V4RaqCirIwaECP1dYcGXDm0430NmPh6IKP55pOWZ84p6BRfSfrDirMsBMiBNK9gbHPDQS4rqNw5WCDqWAdv7PubnHp8KjBHF2nFmnxX3FmxFAnn48x1Di7uM4nFdlh60fCB4QjuOpQhwbbaS4OqCkGl2uPaInas1qSFGoETI7NcgqWuxwBkpBfFiSTzwDDl7zeT1D5CQcLCq5DDKpm66sahUlib5iIcIUOF8m9lkTdO4gRuOToYcSaEUwscBhZF9TeRmAY2jXQGEVm9Tp0HQPauQ9L9eZ9F0)
  python3-module-pythonmagick: Требует: /usr/lib/python3/site-packages
                               Требует: libMagick++-6.Q16.so.6 (>=
set:pf8xZngrEQIHzqCjqbTkZqutAiVPv357mNHEZHGRkyuxqUoX69TAl9AkkA0m8ZqJ4GDEA5Rh6q4dxaeRscsNTz6ab4ZvwFvpyjJMMxlqUky8vIF1yEvTqMShB93s7QvNdWKBTjrcP6a8VZFO3FUHzo31NZhwBQTeZFE7m0009zakwfypjNWMB4LbZFpdn5N6mjabWYobw31vlicoLGorF1tfWSsiwg05vZ0fYDGnIUy9CddQL6rjEaZHIZhJhqhkNjWtjn0Sk19w8zHcoxaZwAuB5hnjgK9YFGhmZHWO0TcolMMefWEZCNfzsH5t5H7ckpsHJO6nOOAuDTPGAfMlhTruSZktVkqq8iQxNakdlZx2UOCBrbJ9Zl7kZIQ0KCXIDOCVu5a7qQiuxCFFBmRF0OL5rIIWeyOkDc4ebczmZA04nZd9dRZHCFXD4azYOyITjwWkyW456aUtYhacneqnQdBfotb7MJ8yfR1MMxlGZAafShpU8gZej2R3XSyOUYYdJ0zu3a2gv9o7zJknwAdfWXFjJ2c1E2y6ORzXPUR8EzkMA6KZxizBuxPmlcwvMT8W5qnHA19bNHLCl66ZFdpbWLSKsaOW1jWQ4dWQtLa7k29i2Adu6kjljXqJKg5qSwZiludYq6NrpVnFnMcbZgaOR4ZIrcBeyMZlb0wGjHxupql7vuZHt66Zuy6yUma3H0zOW0DoaMkVfBUcjMqCOIvOVGAmjZ8YPJal5sTN4nDJPop2ijK0y8MZwcschpMAmZlOL0otxXUj5sSRKcoDwYLKmZqNOMzDkMt2XrAmzKYz6gOLYE3pS4JwUpT2BLVjZakgGAl38UnWTtcbtZEDnhWv2w0btJeGdu5rDMBSer73eKdXFb1LhGtI8RTYbkqgQX49va3lRSgYqElIcqUNw4nuR89VZgTcRnoEUF2ksuCoxxC4RBFWSZoQfluFt5ZsuQ0eyEyAZp5Uj502TZdjtjZtA94VFn5BHMym0aJluF51rNRHUWGOR2oNThegrM4zb77XK9FAsAMLBp6EqODMZvwDLgiFmAlAEUN4dzMT9UDar9iRK9puDaA9ujPpGUZGT4c3xVq4FgARfZtyF2SZc0MMZqMswIkgp9Y94DFNK9GnNAZxlHUtcBUEHTE0RbMwFGWRZzlgH58ORcgzy3m2Y0zUIrMqzcQ3j07x9Z4Tta4nxpsMjE6CHO5YMJUrZwzgDcEKnZhtmsSyoZ6eUeHHJ0HORgZhdruGRWZixkvBG56z6c5R3aicIZ3vEsXMujsfrYxzby0VMOD6cs0tslk357U7ZfSQTVbNhcyNxSwsUHEZCYZ2IidK3FQQG8m0klA5q9qWk58qy4wsBaZfWX2l5OF6THXaKQbp6pExTECAJJKtQI5dDqZkpRjm8cfj95agXtSNcMb3Tc8PDMSx3rCntuvMPmJmaZgZqwcxI5yof9Zim6Zh9yguci5DeJrSMVLCtqQo1NbS6cNk3rdJYEAX9X7yH8zh6UvFLeXC0Wcc1LLihyQUJbSAtZF2lzwKeKr7E2V4RaqCirIwaECP1dYcGXDm0430NmPh6IKP55pOWZ84p6BRfSfrDirMsBMiBNK9gbHPDQS4rqNw5WCDqWAdv7PubnHp8KjBHF2nFmnxX3FmxFAnn48x1Di7uM4nFdlh60fCB4QjuOpQhwbbaS4OqCkGl2uPaInas1qSFGoETI7NcgqWuxwBkpBfFiSTzwDDl7zeT1D5CQcLCq5DDKpm66sahUlib5iIcIUOF8m9lkTdO4gRuOToYcSaEUwscBhZF9TeRmAY2jXQGEVm9Tp0HQPauQ9L9eZ9F0)
                               Требует: libboost_python3.so.1.63.0 (>=
set:nhl0f01cLupteZKI6I5mk19S5xiepneQ4GdhpzFyr2JZJ2F9BdSWr42I1sy0Dj2qjMAXTo1Z1ygaevn3JrwEPRVGGEi3dz1UwUT7uZh2Lx4Lq1bwMPgnivepiZqD43)
                               Требует: python3.5-ABI
E: Извините, `битые' пакеты
------- Comment #7 From 2017-06-08 12:16:14 -------
Всё ставиться и работает на Sisyphus:
c253 ~ # python
Python 2.7.11 (default, Apr 11 2017, 15:20:35) 
[GCC 6.3.1 20170118 (ALT 6.3.1-alt2)] on linux2
Type "help", "copyright", "credits" or "license" for more information.
>>> import PythonMagick
>>> image = PythonMagick.Image("/usr/share/pixmaps/synfig_icon.png")
>>> print image.fileName()
/usr/share/pixmaps/synfig_icon.png
>>> print image.magick()
PNG
>>> print image.size().width()
128
>>> print image.size().height()
128
>

Прошу отправить в репозиторий. Бэкпорт сами сделаете?
------- Comment #8 From 2017-06-08 12:17:43 -------
(В ответ на комментарий №6)
> E: Извините, `битые' пакеты
Сделайте полный apt-get dist-upgrade
------- Comment #9 From 2017-06-08 15:38:46 -------
python-module-pythonmagick-0.9.64-alt1.20170528.1 -> sisyphus:

* Wed Jun 07 2017 Anton Midyukov <antohami@altlinux> 0.9.64-alt1.20170528.1
- Initial build for ALT Linux Sisyphus (Closes: 33533).
------- Comment #10 From 2017-06-08 15:53:53 -------
Бэкпорт в задании 183940.
------- Comment #11 From 2017-06-08 16:50:11 -------
Отправлен в p8.