Bug 337 - Не пересобран для последнего KDE
: Не пересобран для последнего KDE
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kvideogen)
: unstable
: all Linux
: P4 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-01-07 19:35 by
Modified: 2003-09-24 12:22 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-01-07 19:35:19
Бинарный пакет не пересобран для последнего KDE
(не устанавливается из-за зависимостей)
---

---
------- Comment #1 From 2002-01-07 20:26:46 -------
А он существует для последнего KDE ?
------- Comment #2 From 2002-01-07 20:26:46 -------
А он существует для последнего KDE ?
------- Comment #3 From 2002-01-07 23:10:49 -------
Я не знаю. Если его больше нет, то его надо убрать из
Сизифа, потому что это пакет, который не устанавливается с текушими
библиотеками.
------- Comment #4 From 2002-01-07 23:10:49 -------
Я не знаю. Если его больше нет, то его надо убрать из
Сизифа, потому что это пакет, который не устанавливается с текушими
библиотеками.
------- Comment #5 From 2002-03-20 19:05:28 -------
руки добрались пересобрать
------- Comment #6 From 2002-03-20 19:05:28 -------
руки добрались пересобрать
------- Comment #7 From 2002-03-31 19:01:06 -------
Вот что я получаю при установке :)
 kvideogen: Depends: libkdecore.so.2, однако не может быть установлен
             Depends: libkdeui.so.2, однако не может быть установлен
             Depends: libkfile.so.2, однако не может быть установлен
             Depends: libkfm.so.2, однако не может быть установлен
В kdelibs эти версии уже so.3
------- Comment #8 From 2002-03-31 19:01:06 -------
Вот что я получаю при установке :)
 kvideogen: Depends: libkdecore.so.2, однако не может быть установлен
             Depends: libkdeui.so.2, однако не может быть установлен
             Depends: libkfile.so.2, однако не может быть установлен
             Depends: libkfm.so.2, однако не может быть установлен
В kdelibs эти версии уже so.3
------- Comment #9 From 2002-04-01 13:26:48 -------
Покажите пожалуйста вывод команды
apt-get install kvideogen kde1-compat
------- Comment #10 From 2002-04-01 13:26:48 -------
Покажите пожалуйста вывод команды
apt-get install kvideogen kde1-compat
------- Comment #11 From 2002-04-04 11:00:57 -------
Признаюсь :)
Не был установлен kde1-compat
Больше претензий не имею :)
Разве только что у kvideogen нет зависимости
на kde1-compat
------- Comment #12 From 2002-04-04 11:00:57 -------
Признаюсь :)
Не был установлен kde1-compat
Больше претензий не имею :)
Разве только что у kvideogen нет зависимости
на kde1-compat
------- Comment #13 From 2003-09-24 12:22:15 -------
reassign 2 zerg@altlinux.org