Bug 3377 - missing dep on mod_php
: missing dep on mod_php
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/php-midgard)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-12-15 20:57 by
Modified: 2010-10-09 18:28 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-12-15 20:57:14
asgard is done in php, so you'd better require mod_php (btw, how mod_php vs php
issues are to be handled?) here.

Steps to Reproduce:
1. install midgard-data
2. read POSTINSTALL, try to access Asgard

Actual Results:  
php source

Expected Results:  
web page ;-)
------- Comment #1 From 2003-12-16 04:47:13 -------
midgard-data depends on php-midgard, but php-midgard doesn't require mod_php.
Weird.
------- Comment #2 From 2004-03-25 19:48:07 -------
ping
------- Comment #3 From 2006-04-27 14:59:56 -------
ping
------- Comment #4 From 2010-10-09 18:28:29 -------
ping timeout