Bug 33982 - Обновить бы. Актуальная версия 2.3.1a.
: Обновить бы. Актуальная версия 2.3.1a.
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libslang2)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
: 34343
  Show dependency tree
 
Reported: 2017-10-08 14:28 by
Modified: 2018-08-21 01:43 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2017-10-08 14:28:54
Кое-что не работает: https://forum.altlinux.org/index.php?topic=38395.0
Тут требуется 2.3.1.
------- Comment #1 From 2017-12-12 08:21:47 -------
Нет возражений, если я обновить попробую ?
------- Comment #2 From 2017-12-14 21:39:55 -------
*** Bug 34343 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2018-08-21 01:43:09 -------
slang2-2.3.2-alt1 -> sisyphus:

Fri Aug 17 2018 Sergey Y. Afonin <asy@altlinux.ru> 2.3.2-alt1
- Updated to 2.3.2 (closes: #33982)
- Adapted alt-makefile.patch for slang 2.3.2
- Used %make check instead %make_build in %check section