Bug 33993 - Полоса на сканере Canon CanoScan LiDE 200
: Полоса на сканере Canon CanoScan LiDE 200
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/sane)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2017-10-09 14:10 by
Modified: 2017-10-09 16:53 (History)


Attachments
Полоса (637.43 KB, image/png)
2017-10-09 14:10, Andrey Cherepanov
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2017-10-09 14:10:37
Created an attachment (id=7229) [details]
Полоса

После обновления с 1.0.25-alt3 на 1.0.27-alt0.M80P.1 на сканере Canon CanoScan
LiDE 200 стала выдаваться полоса (см. скриншот). До этого всё работало без
ошибок.
------- Comment #1 From 2017-10-09 14:36:26 -------
Осталось проверить на 1.0.25, что проблема при откате уходит.
https://www.linuxquestions.org/questions/linux-hardware-18/image-corruption-with-canoscan-lide-200-scanner-4175568859/
------- Comment #2 From 2017-10-09 14:41:58 -------
Похоже, эта линейка сканеров очень популярна. У sane полбагзиллы при него :)
Нашёл багу. Видимо, это оно:
https://alioth.debian.org/tracker/index.php?func=detail&aid=315752&group_id=30186&atid=410366
------- Comment #3 From 2017-10-09 15:29:10 -------
sane-1.0.27-alt2 -> sisyphus:

Mon Oct 09 2017 Vitaly Lipatov <lav@altlinux.ru> 1.0.27-alt2
- revert bd0b0cd218504868f32962a5558449956c8ce242 (ALT bug 33993)
------- Comment #4 From 2017-10-09 16:53:26 -------
Виталий, можешь собрать в p8?