Bug 3410 - one-liner to add linux-2.6 compatibility
: one-liner to add linux-2.6 compatibility
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/nvidia_glx_common)
: unstable
: all Linux
: P1 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-12-26 22:01 by
Modified: 2005-07-13 15:45 (History)


Attachments
nvidia_glx-2.6-modname patch (353 bytes, patch)
2003-12-26 22:03, Michael Shigorin
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-12-26 22:01:52
we'd consider "nvidia.ko" as a module name too.
------- Comment #1 From 2003-12-26 22:03:10 -------
Created an attachment (id=324) [details]
nvidia_glx-2.6-modname patch
------- Comment #2 From 2004-03-25 19:29:47 -------
seems fixed?
------- Comment #3 From 2004-03-25 19:44:52 -------
Ага, забыл зарезолвить. 
Правда, недостаток багзилы - я должен был мочь только зарезолвить, 
а ты только закрыть :-)