Bug 34166 - Обновить psi-plus до 1.2.105
: Обновить psi-plus до 1.2.105
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/psi-plus)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2017-11-09 16:24 by
Modified: 2017-11-10 11:26 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2017-11-09 16:24:13
Current version of Psi+ is 1.2.105
https://github.com/psi-plus/psi-plus-snapshots/releases
------- Comment #1 From 2017-11-09 17:06:08 -------
И ещё заодно надо устранить:
warning: Installed (but unpackaged) file(s) found:
    /usr/share/appdata/psi-plus.appdata.xml
    /usr/share/psi-plus/plugins/include/accountinfoaccessinghost.h
...
    /usr/share/psi-plus/plugins/include/stanzasendinghost.h
    /usr/share/psi-plus/plugins/include/toolbariconaccessor.h
    /usr/share/psi-plus/plugins/plugins.pri
    /usr/share/psi-plus/plugins/psiplugin.pri
------- Comment #2 From 2017-11-09 17:56:10 -------
Олег, обнови пожалуйста.
------- Comment #3 From 2017-11-09 23:27:40 -------
и ещё
configure: WARNING: unrecognized options: --enable-plugins
------- Comment #4 From 2017-11-10 11:26:59 -------
psi-plus-1.2.105-alt2