Bug 3421 - Overbloated requires (xterm, libGLU)
: Overbloated requires (xterm, libGLU)
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/XFree86-utils)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-12-30 09:34 by
Modified: 2008-06-13 12:15 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-12-30 09:34:59
Пакет XFree86-utils нужен для ssh проброса X сессии, но он тянет за собой много
лишнего (например xterm и libGLU).

Было бы очень неплохо выделить в отдельный пакет утилиту /usr/X11R6/bin/xauth
(которая как раз и необходима для проброса), всё остальное установится
автоматически по зависимостям при наличии соттветствующих клиентов.
------- Comment #1 From 2004-01-22 14:53:53 -------
Fixed (XFree86-4.3.0-alt7), please test.