Bug 34366 - Не хватает зависимостей
: Не хватает зависимостей
Status: NEW
: Sisyphus
(All bugs in Sisyphus/gens-gs)
: unstable
: x86_64 Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2017-12-19 21:39 by
Modified: 2017-12-20 01:10 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2017-12-19 21:39:42
При многократно старте ругается в консоль:

> (gens-gs:1538): Gtk-WARNING **: Загружаемый модуль тем не найден в module_path: «clearlooks»,

При этом не сохранят файлы и свой конфиг.

Проблема обнаружена на Alt Образование 8.0, вариант установки xfce. На другой
машине, где установлено много хлама, этой проблемы нет.
------- Comment #1 From 2017-12-19 23:06:10 -------
По поводу сохранения/открытия файлов был не прав: он это делает, только
несколько странно.

А чтобы не ругался из GTK поставить (и добавить в зависимости) надо вот это:

> i586-gtk2-theme-clearlooks.32bit

Да, забыл указать, система p8 х64
------- Comment #2 From 2017-12-20 01:10:28 -------
Вернее, в зависимости надо добавить библиотеку libclearlooks.so