Bug 3479 - Compact desktop theme needs improvement
: Compact desktop theme needs improvement
Status: CLOSED DUPLICATE of bug 3478
: Branch 4.0
(All bugs in Branch 4.0/design-graphics-desktop)
: 4.0
: all Linux
: P5 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-01-13 04:38 by
Modified: 2008-01-20 00:08 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-01-13 04:38:09
I must comment on the theme and colour scheme chosen for Compact.  To me, and
this is strictly my personal opinion, the look of Compact is somewhat
unprofessional.  Please don't think I'm out to hurt anyone's feelings.  But the
green backgrounds, blue mouse pointer and grey menu bars just seem to be thrown
togther without much thought put towards design and uniformity.

I attempted to change my mouse pointer from the oversized Crystal theme to the
smaller White Glass theme.  However, when ever I use a system application (like
Synaptic) the default blue Crystal pointer and "hour glass" appear.

Is there not a way to design a more complimentary theme to Compact?  Something
more pleasing to the eye, which matches to some sort of theme?

Personally, I think new users of ALT Linux would appreciate a distribution that
"looks" professional as well as one that operates professionally (which ALT
Linux does).

Junior 2.2 was a much more uniform looking desktop.

Steps to Reproduce:
1.  Boot Compact 
Actual Results:  
Bright, unmatching colours and desktop icons

Expected Results:  
A nice uniform, professional looking environment, pleaseing to the eye.
------- Comment #1 From 2008-01-19 23:15:28 -------

*** This bug has been marked as a duplicate of 3478 ***
------- Comment #2 From 2008-01-20 00:08:26 -------
Archiving.