Bug 3489 - need to update IPMI support
: need to update IPMI support
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kernel-image-std-smp)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
: http://openipmi.sf.net
:
:
:
  Show dependency tree
 
Reported: 2004-01-14 14:22 by
Modified: 2005-07-13 15:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-01-14 14:22:56
New IPMI support code from http://openipmi.sf.net is needed.

I2C parts will need to be updated for the new I2C API.
------- Comment #1 From 2004-02-29 22:03:02 -------
applied in kernel-image-{up,smp}-2.4.25-alt1; needs testing