Bug 3506 - REXML bug
: REXML bug
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/ruby)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-01-17 15:55 by
Modified: 2005-07-13 15:45 (History)


Attachments
TestCase (625 bytes, text/plain)
2004-01-17 15:57, Kirill A. Shutemov
no flags Details
My proposing to fix this problem (350 bytes, patch)
2004-01-17 16:00, Kirill A. Shutemov
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-01-17 15:55:25
TestCase и patch прилагаются
------- Comment #1 From 2004-01-17 15:57:48 -------
Created an attachment (id=333) [details]
TestCase
------- Comment #2 From 2004-01-17 16:00:05 -------
Created an attachment (id=334) [details]
My proposing to fix this problem
------- Comment #3 From 2004-03-12 17:55:02 -------
Fixed in 1.8-alt7
------- Comment #4 From 2004-03-28 14:27:58 -------
Ошибка продолжает проявлятся.(тест проваливается)
------- Comment #5 From 2004-04-23 23:14:42 -------
Fixed in alt8
------- Comment #6 From 2004-04-24 23:44:54 -------
*** Bug 3439 has been marked as a duplicate of this bug. ***