Bug 3518 - libpcap0.7: eliminate unneeded library
: libpcap0.7: eliminate unneeded library
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libpcap0.7)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
: 3459
  Show dependency tree
 
Reported: 2004-01-19 15:57 by
Modified: 2006-12-17 16:22 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-01-19 15:57:54
This library should be eliminated, all clients should be rebuilt with
libpcap0.8
------- Comment #1 From 2004-02-02 04:45:54 -------
$ aptbox/apt-cache whatdepends libpcap.so.0.7 
<libpcap.so.0.7> 
  ulogd-1.01-alt0.1 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  trafshow-3.1-alt3 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  ssldump-0.9b3-alt2 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  snort-postgresql-2.0.5-alt1 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  snort-postgresql+flexresp-2.0.5-alt1 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  snort-plain+flexresp-2.0.5-alt1 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  snort-odbc-2.0.5-alt1 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  snort-odbc+flexresp-2.0.5-alt1 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  snort-mysql-2.0.5-alt1 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  snort-mysql+flexresp-2.0.5-alt1 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  snort-bloat-2.0.5-alt1 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  snort-2.0.5-alt1 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  netacct-mysql-0.73-alt1.2 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  nessus-server-2.0.9-alt2 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  nessus-plugins-2.0.9-alt2 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  nessus-client-2.0.9-alt2 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  libnasl-2.0.9-alt2 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  lft-2.2-alt1 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  iplog-2.2.3-alt4 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  ipaudit-0.95-alt3 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  iftop-0.15-alt1 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  hping2-2.0.0-alt2.rc2 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  hping-2.0.0-alt1.rc2 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  freeswan-1.99-alt1 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  ethereal-gtk+-0.9.16-alt2 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  ethereal-base-0.9.16-alt2 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  arpwatch-2:2.1a11-alt6 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
  NeTraMet-4.4-alt1.3 
    Требует: <libpcap.so.0.7> 
      libpcap0.7-2:0.7.2-alt4 
 
------- Comment #2 From 2004-02-23 03:43:47 -------
$ whatdepends libpcap.so.0.7               
NeTraMet-4.4-alt1.3.src.rpm 
arpwatch-2.1a11-alt6.src.rpm 
ethereal-0.9.16-alt2.src.rpm 
ipaudit-0.95-alt3.src.rpm 
libnasl-2.0.9-alt2.src.rpm 
nessus-core-2.0.9-alt2.src.rpm 
nessus-plugins-2.0.9-alt2.src.rpm 
ulogd-1.01-alt0.1.src.rpm 
------- Comment #3 From 2004-02-27 19:34:29 -------
NeTraMet-4.4-alt1.3.src.rpm 
arpwatch-2.1a11-alt6.src.rpm 
ipaudit-0.95-alt3.src.rpm 
libnasl-2.0.9-alt2.src.rpm 
nessus-core-2.0.9-alt2.src.rpm 
nessus-plugins-2.0.9-alt2.src.rpm 
ulogd-1.01-alt0.1.src.rpm 
 
------- Comment #4 From 2004-03-12 21:08:17 -------
Eliminated.