Bug 3547 - "Omni-foomatic" conflicts with "foomatic>=3.0" on rpm-level
: "Omni-foomatic" conflicts with "foomatic>=3.0" on rpm-level
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/Omni-foomatic)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-01-28 06:16 by
Modified: 2005-09-04 21:50 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-01-28 06:16:52
Conflict files:
/usr/share/foomatic/db/source/printer/Kyocera-F*.xml

apt can't handle this conflict. It's can found only by RPM
------- Comment #1 From 2004-06-24 13:10:25 -------
этого пакета более нет в Сизифе. Новая версия ,если конечно пакет снова
возникнет в Сизифе, будет 
иметь все необходимые requires.