Bug 3551 - новый интерпретатор в vim
: новый интерпретатор в vim
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/vim-common)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
: http://iamphet.nm.ru/scheme/
:
: 4011
:
  Show dependency tree
 
Reported: 2004-01-28 15:29 by
Modified: 2008-06-21 16:02 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-01-28 15:29:14
добавить новый интерпретатор, mzscheme находится в пакете plt2
------- Comment #1 From 2004-05-05 17:45:49 -------
на другой пакет 
 
------- Comment #2 From 2004-05-05 17:57:06 -------
Для этого надо пересобрать plt2 в соответствии с #4011 хотя бы по части
динамических библиотек.
------- Comment #3 From 2008-01-09 03:59:04 -------
#4011 по слухам исправлен.  Это кому-то нужно?
------- Comment #4 From 2008-01-20 02:06:39 -------
Возможно, мне -- если будет оказия сделать какую левую сборку на проверить,
свисти :) (а то тут на emacs агитируют :)
------- Comment #5 From 2008-01-20 02:16:24 -------
Ну попробуй rpmbuild --enable mzschemeinterp...
------- Comment #6 From 2008-06-18 01:11:33 -------
Видимо автор патча сам забил на поддержку MzScheme в Vim.  Я таких скриптов не
видел, мне это не за чем.