Bug 3592 - gdb: new version
: gdb: new version
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/gdb)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
: 3462
: 3459 3839
  Show dependency tree
 
Reported: 2004-02-05 01:25 by
Modified: 2006-12-17 16:22 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-02-05 01:25:16
gdb-6.0+ is required for debugging new age software since it now supports: 
* GNU/Linux's Thread Local Storage (TLS) 
* GNU/Linux's Native POSIX Thread Library (NPTL) 
* Separate debug info.
------- Comment #1 From 2004-04-06 17:32:42 -------
Done