Bug 35977 - Падает Plasma на виртуальной машине после обновления...
: Падает Plasma на виртуальной машине после обновления...
Status: NEW
: Branch p8
(All bugs in Branch p8/virtualbox)
: не указана
: x86_64 Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2019-01-26 13:37 by
Modified: 2019-02-28 10:14 (History)


Attachments
Скриншот рабочего стола (621.04 KB, image/png)
2019-01-26 13:39, San
no flags Details
Вывод Консоли при обновлении (33.22 KB, text/plain)
2019-01-26 13:43, San
no flags Details
Вывод Xorg.0.log (26.30 KB, text/plain)
2019-01-30 12:55, San
no flags Details
Вывод # rpm -qa | grep virtualbox (4.57 KB, text/plain)
2019-01-31 13:51, San
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2019-01-26 13:37:22
На Гостевой виртуальной машине, после обновления, хоть через консоль, хоть
через менеджер обновлений, получаем рабочий стол как картинке -
Screenshot_20181225_111318.png - даже командную стоку не запустить... Вернее
она запускается, но из панели задач на рабочий стол не разворачивается.
Вывод Консоли выложу в следующем сообщении, не пойму как добавить ДВА файла
одновременно?
------- Comment #1 From 2019-01-26 13:39:08 -------
Created an attachment (id=7970) [details]
Скриншот рабочего стола
------- Comment #2 From 2019-01-26 13:41:54 -------
Система до обновления:
# cat /etc/altlinux-release
ALT Workstation K 8.3  (Centaurea Ruthenica)
# uname -a
Linux vrt-linwk82010r.localdomain 4.9.150-std-def-alt0.M80P.1 #1 SMP Sun Jan 13
20:24:09 UTC 2019 x86_64 GNU/Linux
# uname -r
4.9.150-std-def-alt0.M80P.1

Во втором приложении текстовый вывод консоли.
------- Comment #3 From 2019-01-26 13:43:25 -------
Created an attachment (id=7971) [details]
Вывод Консоли при обновлении
------- Comment #4 From 2019-01-28 11:36:07 -------
На реальной машине у меня не воспроизводится.
Возможно, проблема с видеодрайвером virtualbox.
Можно для пробы:
1. Загрузиться в другое ядро.
2. Выключить эффекты рабочего стола.
3. В настройках виртуальной машины включить 3D.
------- Comment #5 From 2019-01-30 12:54:28 -------
(В ответ на комментарий №4)
> На реальной машине у меня не воспроизводится.
> Возможно, проблема с видеодрайвером virtualbox.
> Можно для пробы:
> 1. Загрузиться в другое ядро.
> 2. Выключить эффекты рабочего стола.
> 3. В настройках виртуальной машины включить 3D.

На хостовой машине такой ошибки нет. Другое ядро? Это ядро младше или un-def?
Если выбрать при загрузке ядро младше, вообще не загружается, черный экран. С
другим типом ядра - та же самая ошибка... (Странно что на МАТЕ такого нет,
только Плазма). Про два последних пункта поподробней пожалуйста?

PS: Удалось вытащить Xorg.log, посмотрите пожалуйста может он на что натолкнет?
------- Comment #6 From 2019-01-30 12:55:46 -------
Created an attachment (id=7975) [details]
Вывод Xorg.0.log
------- Comment #7 From 2019-01-30 14:33:58 -------
Какая виртуальная машина?
------- Comment #8 From 2019-01-31 13:49:49 -------
(В ответ на комментарий №7)
> Какая виртуальная машина?
Сейчас на хостовой машине: virtualbox-5.2.22-alt4

PS: Мысль вернуть virtualbox-5.1.30, но что то не могу разобраться как?

PSS: Во вложение полный вывод # rpm -qa | grep virtualbox на всякий случай...
------- Comment #9 From 2019-01-31 13:51:32 -------
Created an attachment (id=7978) [details]
Вывод # rpm -qa | grep virtualbox
------- Comment #10 From 2019-02-27 17:25:14 -------
Скажите пожалуйста, что было исправлено с вашей стороны? Сегодня обновление
прошло нормально в штатном режиме.

Единственное что, я удалил с виртуальной машины Virtual Box...
------- Comment #11 From 2019-02-27 19:02:06 -------
PS: Дополню! Плазма при обновлении на Гостевой машине не падает, если из
Гостевой машины предварительно удалить Virtual Box!!! Получается ВСЮ ФИГНЮ - ОН
ВНОСИТ!
------- Comment #12 From 2019-02-28 10:14:37 -------
(В ответ на комментарий №4)
> 3. В настройках виртуальной машины включить 3D.