Bug 3610 - В пакете oracle-preinstall отсуствует зависимость на XFree86-locales
: В пакете oracle-preinstall отсуствует зависимость на XFree86-locales
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/oracle-preinstall)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-02-06 04:39 by
Modified: 2007-11-16 07:35 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-02-06 04:39:36
В пакете oracle-preinstall отсуствует зависимость на XFree86-locales. Из-за
этого,    при попытке запустить инсталлятор Oracle через сеть (не устанавливая
на сервер все XFree), получаем сообщение:

current locale is not supported in X11, locale is set to CX locale modifiers
are
not supported, using defaultSIGSEGV   11*  segmentation violation
    si_signo [11]: SIGSEGV   11*  segmentation violation
    si_errno [0]: Success
    si_code [1]: SEGV_MAPERR [addr: 0x58000798]

        stackpointer=0xbfffccb4


Появляется заставка, и на этом все прекращается.
------- Comment #1 From 2006-10-03 04:59:29 -------
Поправил в 0.4-alt2 но возможно на xorg нужны еще какие-то зависимости. К
сожалению сейчас не могу проверить.
------- Comment #2 From 2007-02-14 17:10:43 -------
fixed in oracle-preinstall-0.4-alt4
------- Comment #3 From 2007-02-14 17:11:00 -------
fixed in oracle-preinstall-0.4-alt4
------- Comment #4 From 2007-11-16 07:35:08 -------
Так раз FIXED почему же закрыт как LATER?
------- Comment #5 From 2007-11-16 07:35:36 -------
Закрываю как FIXED.