Bug 363 - add 802.1q VLANS support
: add 802.1q VLANS support
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/initscripts)
: unstable
: all Linux
: P4 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-01-08 05:14 by
Modified: 2003-08-25 15:18 (History)


Attachments
0000363-initscripts-5.49-vlan.patch (deleted)
2002-01-08 05:14, Dmitry Lebkov
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-01-08 05:14:48
Патч для пакета initscripts на предмет поддержки 802.1q
VLAN-интерфейсов.
---

---
Проверено с пакетом vlan-utils-1.5-alt1. Поддерживаются
все схемы именования VLAN-интерфейсов.
------- Comment #1 From 2002-01-15 16:11:41 -------
Implemented with minor changes in initscripts-5.49-ipl37mdk.
------- Comment #2 From 2002-01-15 16:11:41 -------
Implemented with minor changes in initscripts-5.49-ipl37mdk.