Bug 3663 - bad requires in portmap package
: bad requires in portmap package
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/portmap)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-02-12 14:10 by
Modified: 2005-08-29 05:24 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-02-12 14:10:24
$ rpmquery -p requires portmap-4.0-ipl16mdk.i586.rpm |grep network
/etc/sysconfig/network
$ rpmquery --whatprovides /etc/sysconfig/network
net-scripts-0.3-alt1
$ rpmquery -p --provides net-scripts-0.3-alt1.i586.rpm              
/etc/ppp/ip-up.d
/etc/ppp/ip-down.d
net-scripts = 0.3-alt1
$
------- Comment #1 From 2004-02-12 15:50:45 -------
Thanks, fixed in portmap-4.0-ipl17mdk.