Bug 3701 - respect NUT during shutting down
: respect NUT during shutting down
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/startup)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-02-16 13:07 by
Modified: 2005-07-13 15:45 (History)


Attachments
nut support during shutdown (531 bytes, patch)
2004-02-16 13:08, Sergey Bolshakov
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-02-16 13:07:46
shutdown sequence ignores NUT presence, only apcupsd is supported currently
------- Comment #1 From 2004-02-16 13:08:34 -------
Created an attachment (id=348) [details]
nut support during shutdown
------- Comment #2 From 2004-02-17 13:44:38 -------
*** Bug 2383 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2004-03-04 17:36:53 -------
Thanks, applied. 
------- Comment #4 From 2004-03-06 02:51:32 -------
Applied in startup-0.8.3-alt1