Bug 3735 - update required for 2.6.x kernels
: update required for 2.6.x kernels
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/procps)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
: http://procps.sf.net/
:
:
:
  Show dependency tree
 
Reported: 2004-02-24 21:34 by
Modified: 2005-07-13 15:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-02-24 21:34:33
From LKML:

Subject: [patch] Linux 2.6.4 requires procps 3.2

Now that the /dev/pts filesystem uses 20-bit minor
numbers, a new procps is required. Version 3.2 will
work even if you don't upgrade glibc. Failure to
upgrade procps will leave you with a messed-up TTY
column when more than 255 or 256 PTYs are used.

http://procps.sf.net/
------- Comment #1 From 2004-06-24 13:07:53 -------
Думаю, мы всё же отложим это до после-фриза. 
Можно конечно собрать ещё отдельный пакет. Такой вариант всех устроит? 
 
------- Comment #2 From 2004-12-22 12:52:04 -------
Таки пора бы обновить procps
------- Comment #3 From 2004-12-24 07:10:28 -------
Спасибо.
------- Comment #4 From 2004-12-24 07:11:28 -------
Закрываю.