Bug 3831 - squirrelmail + (uw-imap | cyrus-imapd)
: squirrelmail + (uw-imap | cyrus-imapd)
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/squirrelmail)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-03-15 23:38 by
Modified: 2005-08-26 12:10 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-03-15 23:38:10
Squirrelmail требует для установки uw-imapd. Который владеет файлами в
/etc/pamd/. Cyrus-imapd также имеет эти файлы в пакете.  Т.е. поставить связку
squirrelmail+cyrus -- невозможно.
Как решать проблему с одинаковыми файлами в разных пакетах -- не знаю. Но очень
интересуюсь (Буду благодарен за подсказку).
Вот лог. (установлен cyrus-imapd).
[root@localhost /]# apt-get install squirrelmail
Reading Package Lists... Done
Building Dependency Tree... Done
The following extra packages will be installed:
  uw-imap
The following NEW packages will be installed:
  squirrelmail uw-imap
0 packages upgraded, 2 newly installed, 0 removed and 216 not upgraded.
Need to get 0B/4259kB of archives.
After unpacking 12.1MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Executing RPM (/bin/rpm -Uvh --fancypercent --oldpackage)...
Preparing...                
##########################################################################
[100%]
file /etc/pam.d/imap from install of uw-imap-2001a-alt9.1 conflicts with file
from package cyrus-imapd-2.2.3-alt1.2
file /etc/pam.d/pop from install of uw-imap-2001a-alt9.1 conflicts with file
from package cyrus-imapd-2.2.3-alt1.2
E: Sub-process /bin/rpm returned an error code (2)
[root@localhost /]#
------- Comment #1 From 2005-08-17 21:04:58 -------
Старая ошибка, всё давно уж поменялось :)