Bug 39 - build fails on libtool
: build fails on libtool
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/Glide_V3-DRI)
: unstable
: all Linux
: P4 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2001-09-30 14:17 by
Modified: 2004-04-02 23:14 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2001-09-30 14:17:21
libtool: ltconfig version `\' does not match ltmain.sh version `1.3.5\'
Fatal configuration error.  See the libtool docs for more information.
$ rpm -q libtool                                                           
libtool-1.4-alt2

---

---

------- Comment #1 From 2001-10-04 22:51:39 -------
Я её кажется обманул добавив 
libtoolize --force
aclocal
перед ./configure, но по-моему это не самый прямой путь.
------- Comment #2 From 2001-10-04 22:51:39 -------
Я её кажется обманул добавив 
libtoolize --force
aclocal
перед ./configure, но по-моему это не самый прямой путь.
------- Comment #3 From 2004-03-25 13:27:47 -------
очень старая бага. скорее всего уже не актуальна.
предлагаю перепроверить и закрыть
------- Comment #4 From 2004-04-02 22:14:48 -------
Сейчас все прекрасно собирается libtool_1.4 (к сожалению, с новыми libtool и
nasm есть проблемы, см. например
http://linuxfromscratch.org/pipermail/blfs-dev/2003-December/004706.html). Так
что пока BuildReq на libtool_1.4 я оставляю.