Bug 3911 - gimp2 build requires libjpeg.la
: gimp2 build requires libjpeg.la
Status: CLOSED WORKSFORME
: Sisyphus
(All bugs in Sisyphus/gimp2)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-03-30 20:47 by
Modified: 2005-09-04 22:14 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-03-30 20:47:03
Для сборки gimp2 из src.rpm требуется файл libjpeg.la, который не входит ни в
один пакет libjpeg, libjpeg-devel и libjpeg-devel-static.


Steps to Reproduce:
1. rpm -Uvh \
ftp://ftp.altlinux.ru/pub/distributions/ALTLinux/Sisyphus/SRPMS.classic/gimp2-2.0.0-alt1.src.rpm
2. rpm -bb ~/RPM/SPEC/gimp2.spec
3.
Actual Results:  
не собирается, ...file libjpeg.la not found

Expected Results:  
собирается
------- Comment #1 From 2004-03-30 20:56:01 -------
У меня собирается и никаких .la не просит. 
Скорее всего это local misconfiguration (старая система?) 
------- Comment #2 From 2004-03-30 21:38:04 -------
Да, вы правы. Это Compact-2.3, я надеялся собрать там gimp2.