Bug 39156 - Обновить до >= 1.2
Summary: Обновить до >= 1.2
Status: NEW
Alias: None
Product: Branch p9
Classification: Distributions
Component: libtorrent-rasterbar-devel (show other bugs)
Version: не указана
Hardware: all Linux
: P5 minor
Assignee: Andrey Cherepanov
QA Contact: qa-p9@altlinux.org
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-28 01:23 MSK by Motsyo Gennadi
Modified: 2023-01-20 17:31 MSK (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Motsyo Gennadi 2020-10-28 01:23:25 MSK
Возможно ли? Свежая версия qbittorrent требует:

checking for libtorrent... no
configure: error: Package requirements (libtorrent-rasterbar >= 1.2) were not met:

Requested 'libtorrent-rasterbar >= 1.2' but version of libtorrent-rasterbar is 1.1.12
Comment 1 Alex 2021-01-06 14:18:41 MSK
Как раз пошёл вешать баг на qbittorrent для обновления и нашёл это. Печально(
Comment 2 Alex 2021-01-06 14:22:02 MSK
Там в 4.3.2 в changelog как раз 

OTHER: Drop support for building with libtorrent < 1.2.11 (Vladimir Golovnev)
Comment 3 Alexander Makeenkov 2023-01-20 17:31:04 MSK
Версия в p9: 1.1.13-alt2