Bug 3917 - SIM 0.9.3 не соединяется через HTTP прокси
: SIM 0.9.3 не соединяется через HTTP прокси
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/sim)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-04-01 22:04 by
Modified: 2008-04-18 11:03 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-04-01 22:04:14
SIM не может соединиться через HTTP прокси, который у нас в организации
используется. Установлен sim-0.9.3-alt1

После того, как собрал из исходников тот же самый sim 0.9.3, все с этими же
конфигами завелось и нормально работает. Есть подозрение, что в сизифовом sim'е
прокси-плагин сломан.
------- Comment #1 From 2004-07-21 14:48:19 -------
Забираю
------- Comment #2 From 2004-07-21 15:07:02 -------
Проверьте 0.9.4-alt3. Там многое изменилось.
------- Comment #3 From 2005-08-12 15:34:20 -------
забираю 
------- Comment #4 From 2006-04-30 19:35:51 -------
Еще актуально?
------- Comment #5 From 2006-09-27 13:36:59 -------
Неактуально, 0.9.4 работает.

Для 3.0 собран здеся: http://paq.osdn.org.ua/~mike/sim/ (надо бы собрать с
внутренней libltdl, чтоб зависимости не бегали, и в updates/3.0... занялся)
------- Comment #6 From 2007-01-03 21:28:37 -------
(In reply to comment #5)
> Неактуально, 0.9.4 работает.

А у меня нет...
------- Comment #7 From 2007-01-04 01:52:15 -------
(In reply to comment #6)
> А у меня нет...
Ну барин, тогда тебе видней.  Я проверял летом на третьем этаже одной из твоих
когдашних работ и именно через Squid. :-)