Bug 3957 - нет общего provides
: нет общего provides
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/aspell-ru)
: unstable
: all Linux
: P5 blocker
Assigned To:
:
:
:
:
: 3459
  Show dependency tree
 
Reported: 2004-04-12 13:21 by
Modified: 2006-12-17 16:22 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-04-12 13:21:55
Все пакеты со словарями должны провайдить aspell-dictionary. 
Чтобы было возможным делать зависимости в пакетах, которые используют aspell. 

Кроме-того libaspell должна иметь аналогичную зависимость ибо эта библиотека
даёт 
segfault если не одного словаря в системе не установлено 

ispell имеет подобный provides: ispell-dictionary.
------- Comment #1 From 2004-04-23 13:06:44 -------
я исправлю все пакеты кроме aspell-ru, который надо будет удалить  из
репозитария. Эго заменяет пакет aspell-ru-rk.  Станислав, удалите его,
пожалуйста.
------- Comment #2 From 2004-04-23 13:10:27 -------
*** Bug 3956 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2004-04-27 10:38:08 -------
 0.50.5-alt1
- new version
- fixed #3957