Bug 3961 - Incorrect kernel depends
: Incorrect kernel depends
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kernel-image-std26-up)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-04-13 12:38 by
Modified: 2007-04-06 16:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-04-13 12:38:46
rpmquery --requires kernel-image-std26-up
...
modutils >= 2.4.27
mkinitrd >= 1:2.9.1-alt1
...
I think that kernel must conflicts with older version of modutils and mkinitrd
and with missed old _startup_ package. With old one system won't correctly startup.
------- Comment #1 From 2004-04-20 16:15:09 -------
IMHO достаточно только REQUIRES. startup я уже поправил, в следующей сборке
будет.