Bug 40179 - Обновить calibre
Summary: Обновить calibre
Status: ASSIGNED
Alias: None
Product: Sisyphus
Classification: Development
Component: calibre (show other bugs)
Version: unstable
Hardware: x86 Linux
: P5 critical
Assignee: Vitaly Lipatov
QA Contact: qa-sisyphus
URL:
Keywords:
: 40426 (view as bug list)
Depends on: 39047 40472
Blocks:
  Show dependency tree
 
Reported: 2021-06-07 18:39 MSK by AEN
Modified: 2022-05-31 12:06 MSK (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description AEN 2021-06-07 18:39:11 MSK
В Sisyphus 4.23, в апстриме 5.20
Comment 1 Vitaly Lipatov 2021-06-30 12:13:06 MSK
PyQt4 наконец-то удалён и работа может быть продолжена.
Comment 2 AEN 2021-07-01 00:27:03 MSK
FTBFS 2 недели.
Comment 3 Vitaly Lipatov 2021-07-12 23:48:24 MSK
*** Bug 40426 has been marked as a duplicate of this bug. ***
Comment 4 AEN 2021-07-14 10:30:10 MSK
Спасибо!
Comment 5 ruslandh 2022-05-31 12:06:16 MSK
Помощь нужна ?

В https://calibre-ebook.com/ru/download_linux уже 5.43 предлагают :-)

Ох уж это апстрим, запускаешь приложение, а оно тебя огорошивает, что ваша версия устарела, в новой устранено то-то и то-то ;-)