Bug 4036 - errror when installing openldap-servers-2.1.30-alt1
: errror when installing openldap-servers-2.1.30-alt1
Status: CLOSED DUPLICATE of bug 4029
: Sisyphus
(All bugs in Sisyphus/openldap-servers)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-04-26 14:22 by
Modified: 2005-08-30 03:17 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-04-26 14:22:49
chown: cannot access `/var/lib/ldap/bases/*': No such file or directory
error: execution of %pre scriptlet from openldap-servers-2.1.30-alt1 failed,
exit status 1
error:   install: %pre scriptlet failed (2), skipping openldap-servers-2.1.30-alt1
W: Some errors occurred while running transaction
------- Comment #1 From 2004-04-26 16:04:26 -------

*** This bug has been marked as a duplicate of 4029 ***