Bug 4041 - wrong LD_PRELOAD value
: wrong LD_PRELOAD value
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/alsa-oss)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-04-27 14:01 by
Modified: 2005-07-13 15:46 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-04-27 14:01:14
/usr/bin/aoss script contains:
LD_PRELOAD=/usr/lib/libaoss.so exec "$@"

should be 
LD_PRELOAD=/usr/lib/libaoss.so.0 exec "$@"
or whatever
------- Comment #1 From 2004-05-05 18:53:44 -------
fixed in 1.0.4-alt2, tnx
------- Comment #2 From 2004-05-21 12:20:11 -------
fix (alsa-oss-1.0.4-alt2.{i586,src}.rpm) is in /i/S/BTE since May 5.

inger, please *just take it to Sisyphus*.