Bug 4074 - libdb2 is obsolete, please migrate to libdb4
: libdb2 is obsolete, please migrate to libdb4
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/inn)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
: 4072
  Show dependency tree
 
Reported: 2004-05-03 00:50 by
Modified: 2008-06-13 12:15 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-05-03 00:50:41
$ rpmquery -pR inn-2.4.1-alt3.i586.rpm |fgrep libdb
libdb-4.2.so  
libdb.so.3  
libdb.so.3(GLIBC_2.0)

It uses both libdb2 and libdb4 :(
------- Comment #1 From 2004-05-13 20:22:53 -------
Looks like fixed:
$ rpmquery -pR inn-2.4.1-alt4.1.i586.rpm |fgrep db
libdb-4.2.so