Bug 41259 - Неправильно отображаются подсказки об ошибках при первоначальной настройки почты
Summary: Неправильно отображаются подсказки об ошибках при первоначальной настройки почты
Status: NEW
Alias: None
Product: Sisyphus
Classification: Development
Component: thunderbird (show other bugs)
Version: unstable
Hardware: x86_64 Linux
: P5 normal
Assignee: pav@altlinux.org
QA Contact: qa-sisyphus
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-11-01 18:15 MSK by Evgeny Shesteperov
Modified: 2022-11-22 15:37 MSK (History)
8 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Evgeny Shesteperov 2021-11-01 18:15:51 MSK
Версия
======

Обнаружено, начиная с thunderbird 91.2.1

Дистрибутивы
============

* p10-education-10-x86-64-alpha
* p10-education-10-x86-64-kde-alpha
* p10-kworkstation-10-x86-64-alpha
* p10-server-9.1-x86-64-temporary
* p10-workstation-10-x86-64
* p10-workstation-10-i586

Шаги воспроизведения
====================

1. Запустить на чистой системе Thunderbird.
2. Ввести неверно email, например, просто "test".
3. Навести мышь на знак предупреждения.

Ожидаемый результат: Подсказка об ошибке типа "Адрес, не соответствующий формату почты, например test".

Фактический результат: Подсказка "{account-setup-email-warning}".

Такое также наблюдается, если:

1. Запустить на чистой системе Thunderbird.
2. Ввести email, ввести имя, стереть имя.
3. Навести мышь на знак предупреждения рядом с именем. (Подсказка "{account-setup-name-warning}".)
Comment 1 Alexandr Shashkin 2021-11-09 14:40:31 MSK
Ошибка также воспроизводится на версии 91.3.0-alt1
Comment 2 Evgeny Ivanitskiy 2021-11-30 17:47:54 MSK
Версия thunderbird: 91.3.2-alt1 - Ошибка актуальна
Comment 3 Дорошенко Глеб 2022-03-17 16:09:25 MSK
Версия thunderbird: 91.7.0-alt0.c9.1 - Ошибка актуальна
Comment 4 Aleksandr Sysoev 2022-05-26 16:51:13 MSK
Версия thunderbird-91.9.1-alt1 - Ошибка актуальна
Comment 5 Osmolovskaya Anastasia 2022-10-25 11:17:10 MSK
Проверялось на Sisyphus (thunderbird-102.4.0-alt1.x86_64) и в p10 (thunderbird-102.2.1-alt1) - ошибка воспроизводится
Comment 6 Евгений 2022-11-22 15:37:22 MSK
Проверялось на стендах:

  p10-kworkstation-10-x86-64 (обновлён до Sisyphus)

  p10-education-10-x86-64-kde 

  ошибка воспроизводится

  версия пакета: thunderbird-102.5.0-alt1.x86_64