Bug 4140 - неверные скрипты
: неверные скрипты
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/exim-ldap)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-05-13 12:59 by
Modified: 2007-01-16 16:55 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-05-13 12:59:36
/etc/rc.d/init.d/exim restart >&2 
 
Не используются стандартные скрипты
------- Comment #1 From 2004-05-20 01:05:35 -------
reassign
------- Comment #2 From 2006-09-28 01:30:07 -------
reassign
------- Comment #3 From 2007-01-11 16:33:13 -------
Можно уточнить, в чём проблема существующих скриптов?
------- Comment #4 From 2007-01-11 17:18:37 -------
"condrestart" лучше.
Иначе выключенный до того сервис окажется запущенным после обновления.

------- Comment #5 From 2007-01-11 18:05:42 -------
(In reply to comment #4)
> "condrestart" лучше.
> Иначе выключенный до того сервис окажется запущенным после обновления.

Ага. Теперь понятно. Но в текущих инитскриптах поддерживается condrestart.
В ALM2.4+updates, кстати, тоже.

Закрываем?
------- Comment #6 From 2007-01-16 16:55:18 -------
Ставлю FIXED и закрываю.