Bug 4163 - Не работают ssl-соединения после обновления openssl до версии 0.9.7d-alt1
: Не работают ssl-соединения после обновления openssl до версии 0.9.7d-alt1
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kdepim-kmail)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-05-14 16:08 by
Modified: 2005-07-13 15:46 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-05-14 16:08:25
Не работают ssl-соединения после обновления openssl до версии 0.9.7d-alt1. 

kdepim-kmail-3.2.2-alt2 

PS: Начинает работать после установки libssl-devel.
------- Comment #1 From 2004-05-14 18:21:24 -------
в libssl-0.9.7d-alt1 ссылка /lib/libcrypto.so.4 указывает на libcrypto.so 
Подгребание libcrypto.so.4 пофиксено в kdelibs-3.2.2-alt9 
------- Comment #2 From 2004-05-14 18:28:59 -------
Zerg, ты чего?

$ ls -l /lib/libcrypto.so.4
lrwxrwxrwx  1 root root 19 Май  9 01:55 /lib/libcrypto.so.4 ->
libcrypto.so.0.9.7d
$ ls -l /lib/libcrypto.so.0.9.7d 
-rw-r--r--  1 root root 1008748 Май  9 01:55 /lib/libcrypto.so.0.9.7d
------- Comment #3 From 2004-05-14 19:29:25 -------
Слушай, может я и правда гоню, т.к. воспроизвести уже не могу. 
Возможно воспроизводиться, если libssl-devel не установлен перед обновлением. 
------- Comment #4 From 2004-05-14 19:31:18 -------
Но я точно помню, что строка "/lib/libcrypto.so.4 указывает на libcrypto.so" 
была скопирована из терминала с заменой "->" на "указывает на" 
------- Comment #5 From 2004-05-21 19:14:21 -------
Пофиксилось