Bug 422 - unnecessary line in /etc/sgml/catalog
: unnecessary line in /etc/sgml/catalog
Status: CLOSED DUPLICATE of bug 421
: Sisyphus
(All bugs in Sisyphus/sgml-tools)
: unstable
: all Linux
: P4 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-01-21 15:53 by
Modified: 2005-08-30 03:04 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-01-21 15:53:20
sgml2html (and other sgml2*) complains like this
/usr/bin/nsgmls:/usr/share/xml/docbook/dtd/4.1.2/ent/iso-amsr.ent:23:17:E \"X2256\" is not a function name
unless delete line 
CATALOG \"/etc/sgml/xml-docbook-4.1.2.cat\"
from /etc/sgml/catalog file
---

---
I suggest remove this line completely because of /etc/xml/catalog file exists for it