Bug 42294 - msmtp-sendmail: не указан конфликт с postfix
Summary: msmtp-sendmail: не указан конфликт с postfix
Status: NEW
Alias: None
Product: Branch p10
Classification: Unclassified
Component: msmtp-sendmail (show other bugs)
Version: не указана
Hardware: all Linux
: P5 normal
Assignee: qa-team@altlinux.org
QA Contact: qa-p10@altlinux.org
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-03-30 12:45 MSK by Alexey Sheplyakov
Modified: 2022-03-30 12:45 MSK (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexey Sheplyakov 2022-03-30 12:45:48 MSK
# apt-get install -y msmtp-sendmail
Reading Package Lists... Done
Building Dependency Tree... Done
The following NEW packages will be installed:
  msmtp-sendmail
0 upgraded, 1 newly installed, 0 removed and 50 not upgraded.
Need to get 0B/2419B of archives.
After unpacking 0B of additional disk space will be used.
Committing changes...
Preparing...                                                                       #################################################################################################### [100%]
	file /usr/sbin/sendmail from install of msmtp-sendmail-1.6.6-alt1.1.noarch conflicts with file from package postfix-1:3.6.2-alt1.x86_64
E: Error while running transaction