Bug 42471 - Нужно срочно обновить, иначе пропадёт доступ к GMail c 30 мая
Summary: Нужно срочно обновить, иначе пропадёт доступ к GMail c 30 мая
Status: NEW
Alias: None
Product: Sisyphus
Classification: Development
Component: thunderbird (show other bugs)
Version: unstable
Hardware: all Linux
: P5 enhancement
Assignee: pav@altlinux.org
QA Contact: qa-sisyphus
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-04-17 08:31 MSK by ruslandh
Modified: 2022-04-18 08:43 MSK (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ruslandh 2022-04-17 08:31:14 MSK
https://support.mozilla.org/ru/kb/thunderbird-i-gmail
https://bugzilla.mozilla.org/show_bug.cgi?id=849540

С 30 мая 2022 Google больше не позволяет использовать доступ с Ненадёжных приложений для аккаунтов Gmail, таким образом, требуется oAuth. Если вы используете предоставленные Google "пароли приложений", Thunderbird версии 91.8.0 и более новые будут совершать этот переход для вас. В дальнейшем аккаунты Gmail не будут работать в Thunderbird 31 и более старых, потому что они не поддерживают Google oAuth (реализовано в баге 849540).
Comment 1 ruslandh 2022-04-18 08:43:57 MSK
Не посмотрел, что в Сизифе уже есть oAuth