Bug 4285 - Использование плагинов от mozilla
: Использование плагинов от mozilla
Status: CLOSED DUPLICATE of bug 4287
: Sisyphus
(All bugs in Sisyphus/firefox)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-06-03 01:18 by
Modified: 2005-08-29 14:44 (History)


Attachments
firefox-0.8-moz-plugins.patch (368 bytes, patch)
2004-06-03 01:19, Dmitry Vukolov
no flags Details | Diff
firefox-0.8-moz-plugins.patch (368 bytes, patch)
2004-06-03 01:22, Dmitry Vukolov
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-06-03 01:18:06
Возможно, стоит научить firefox использовать плагины, установленные в
/usr/lib/mozilla/plugins.
------- Comment #1 From 2004-06-03 01:19:11 -------
Created an attachment (id=423) [details]
firefox-0.8-moz-plugins.patch
------- Comment #2 From 2004-06-03 01:22:31 -------
Created an attachment (id=424) [details]
firefox-0.8-moz-plugins.patch

Ошибочка вышла
------- Comment #3 From 2004-06-03 13:25:25 -------
Я не против. Только честно говоря мне не нравится, что директория 
/usr/lib/mozilla/plugins стала каким-то общим для всех браузеров хранилищем для 
плагинов.
Если #4287 не решится придется наложить выш патч, как workaround.

*** This bug has been marked as a duplicate of 4287 ***