Bug 4299 - Must require python2.3(__future__)
: Must require python2.3(__future__)
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/rpm-build-python)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-06-05 16:43 by
Modified: 2005-08-29 18:06 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-06-05 16:43:53
Если установлено только python-base-2.3.3-alt9 и python-relaxed-2.3.3.alt9, 
python.prov.py не работает.
------- Comment #1 From 2004-06-30 22:58:11 -------
Fixed in version rpm-build-python 0.12-alt3, see Python Policy FAQ 
 from there for additional info. 
------- Comment #2 From 2004-07-06 11:00:11 -------
исправлено в python-2.3.3-alt12, rpm-build-python-0.12-alt3 подробности см. в 
FAQ