Bug 4323 - Don't lock packages database
: Don't lock packages database
Status: CLOSED DUPLICATE of bug 990
: Sisyphus
(All bugs in Sisyphus/rpm)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
: 3459
  Show dependency tree
 
Reported: 2004-06-09 17:55 by
Modified: 2006-12-17 16:22 (History)


Attachments
Test of locking (789 bytes, application/x-tgz)
2004-06-09 17:57, Sergey V Turchin
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-06-09 17:55:08
rpm don't lock packages databease during install
------- Comment #1 From 2004-06-09 17:56:47 -------

*** This bug has been marked as a duplicate of 990 ***
------- Comment #2 From 2004-06-09 17:57:18 -------
Created an attachment (id=428) [details]
Test of locking

Compile and run attached program when rpm working