Bug 4325 - Should Require: libreadline >= 4.3-alt5
: Should Require: libreadline >= 4.3-alt5
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/captive)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-06-09 22:21 by
Modified: 2005-08-29 19:01 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-06-09 22:21:06
With libreadline-4.3-alt4:
$ captive-cmdline
captive-cmdline: error while loading shared libraries: /lib/libreadline.so.4.3: 
undefined symbol: BC

$ findsym BC
/lib/libtinfo.so.5: 00025f14 B BC

$ rpm -q --changelog libreadline

* Вск Мар 21 2004 Dmitry V. Levin <ldv@> 4.3-alt5
[...]
- Linked readline library with -lhistory -ltinfo.
------- Comment #1 From 2004-07-03 12:58:40 -------
Fixed in captive-1.1.5-alt3