Bug 4536 - ISO9660 extfs breaks with current isoinfo
: ISO9660 extfs breaks with current isoinfo
Status: CLOSED DUPLICATE of bug 4366
: Sisyphus
(All bugs in Sisyphus/mc)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
: 3459
  Show dependency tree
 
Reported: 2004-06-28 14:24 by
Modified: 2009-05-10 09:32 (History)


Attachments
fix for isoinfo output format change (284 bytes, patch)
2004-06-28 14:25, Michael Shigorin
no flags Details | Diff
patch for ";1" problem in iso9660 vfs (1.63 KB, patch)
2004-07-22 21:49, Michael Shigorin
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-06-28 14:24:45
Due to minor output format changes in recent isoinfo (at least
cdrecord-2.01-alt1a30), parser blows up rendering ISO9660 VFS in mc unusable.

Patch attached.
------- Comment #1 From 2004-06-28 14:25:54 -------
Created an attachment (id=451) [details]
fix for isoinfo output format change
------- Comment #2 From 2004-06-29 14:46:01 -------

*** This bug has been marked as a duplicate of 4366 ***
------- Comment #3 From 2004-07-22 21:49:28 -------
Created an attachment (id=501) [details]
patch for ";1" problem in iso9660 vfs

the problem manifests itself with *some* Joliet ISOs (even by mkisofs) as
addition of trailing ";1" to filenames.
------- Comment #4 From 2005-08-30 02:22:47 -------
closing
------- Comment #5 From 2005-08-30 02:32:53 -------
closing