Bug 4539 - broken requires
: broken requires
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/qcad)
: unstable
: all Linux
: P5 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-06-29 00:04 by
Modified: 2005-07-13 15:46 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-06-29 00:04:23
[sass@sass sass]$ sudo apt-get install qcad
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Некоторые пакеты установить невозможно. Это может означать, что Вы
потребовали невозможного, либо пользуетесь нестабильным репозиторием.
Часть необходимых пакетов либо ещё не создана, либо была удалена
из каталога 'Входящие'.

Так как для выполнения Вашего запроса достаточно одной операции, то
скорее всего этот пакет просто невозможно установить. Сообщите, пожалуйста,
об этом как о найденной ошибке в пакете.
Эти сведения могут помочь найти выход из ситуации:

Следующие пакеты имеют неудовлетворенные зависимости:
  qcad: Требует: python2.3(qcad) но пакет не может быть установлен
E: Извините, `битые' пакеты
------- Comment #1 From 2004-06-29 14:46:05 -------
Поднимаю приоритет, ибо хотелось бы видеть этот пакет в Master.
------- Comment #2 From 2004-07-03 23:05:01 -------
Поправил.