Bug 4547 - Ensoniq 5880 AudioPCI do not work after install in master 2.4 beta
: Ensoniq 5880 AudioPCI do not work after install in master 2.4 beta
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/kudzu)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-06-29 15:07 by
Modified: 2005-06-21 10:06 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-06-29 15:07:24
После установки звуковая карта 
00:0b.0 Multimedia audio controller: Ensoniq 5880 AudioPCI (rev 02)
молчит. 

помогает ручная загрузка драйвера snd-ens1371.o
------- Comment #1 From 2004-06-29 15:52:46 -------
kudzu отработал ?
------- Comment #2 From 2004-06-29 17:36:32 -------
и lspcidrake -v было бы хорошо получить
------- Comment #3 From 2004-06-30 09:14:16 -------
kudzu "отрабатывает" при каждой перезагрузке и ничего не находит. 
Не находит ни эту карту, ни, например, смену видеокарт. 
Вообще молчит. 
такое впечатление, что в бете он сломан радикально - на двух машинах он 
еще ни разу не отработал по делу. (см. #4522) 

lspcidrake -v 
agpgart         : Intel Corporation|440BX/ZX - 82443BX/ZX Host bridge 
[BRIDGE_HOST] (vendor:8086 device:7190) 
unknown         : Intel Corporation|440BX/ZX - 82443BX/ZX AGP bridge 
[BRIDGE_PCI] (vendor:8086 device:7191) 
unknown         : Intel Corporation|82371AB PIIX4 ISA [BRIDGE_ISA] (vendor:8086 
device:7110) 
unknown         : Intel Corporation|82371AB PIIX4 IDE [STORAGE_IDE] 
(vendor:8086 device:7111) 
usb-uhci        : Intel Corporation|82371AB PIIX4 USB [SERIAL_USB] (vendor:8086 
device:7112) 
sonypi          : Intel Corporation|82371AB PIIX4 ACPI - Bus Master IDE
Controller 
[BRIDGE_OTHER] (vendor:8086 device:7113) 
es1371          : Ensoniq|CT5880 [MULTIMEDIA_AUDIO] (vendor:1274 device:5880 
subv:1274 subd:2000) 
eepro100        : Intel Corporation|82559 [Ethernet Pro 100] 
[NETWORK_ETHERNET] (vendor:8086 device:1229) 
hptraid         : Triones|HPT366 [STORAGE_OTHER] (vendor:1103 device:0004 
subv:1103 subd:0001) 
Card:NVIDIA GeForce2 DDR (generic): nVidia Corporation|NV11 geForce2 
100/200 [DISPLAY_VGA] (vendor:10de device:0111) 
unknown         : Virtual|Hub [] (vendor:0000 device:0000) 
------- Comment #4 From 2004-07-05 17:21:34 -------
reassigned to kudzu
------- Comment #5 From 2004-07-05 19:53:59 -------
А драйвера прописывает в конфиг ?

Что после установки находится в modules.conf ?
------- Comment #6 From 2004-07-06 10:43:31 -------
kudzu прописывает с этой картой по умолчанию в modules.conf 
alias snd-card-0 es1371 

поскольку это не на моей машине, а владелец сообщает только "модуль 
загружался, звука не было, в микшере были попытки покрутить", то я 
больше сообщить ничего не могу. после замены на алсовый модуль 
snd-esn1371 все заработало как надо. 
Поэтому надо или проверить где-то модуль es1371, или закрыть баг  ;)  
------- Comment #7 From 2004-07-06 11:27:11 -------
Тогда надо просто перейти на alsa для этого модуля.
------- Comment #8 From 2004-07-06 12:18:02 -------
было бы хорошо. вы прописываете использование alsa для этой карты (по 
сообщениям пользователя, она звучит лучше, чем oss модуль из compact 
2.3, который был раньше), а я баг закрываю ;) 
------- Comment #9 From 2005-06-20 19:24:09 -------
в связи с отсутствием kudzu, исправлению не подлежит ;-(