Bug 4568 - New version required.
: New version required.
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/python-module-pygtk)
: unstable
: all Linux
: P5 blocker
Assigned To:
:
:
:
:
: 3459
  Show dependency tree
 
Reported: 2004-07-01 03:03 by
Modified: 2006-12-17 16:22 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-07-01 03:03:58
Срочно требуется свежая версия, упакованная в соответствии с новыми правилами
сборки питоновых модулей.
------- Comment #1 From 2004-09-26 12:04:44 -------
Package: vte-0.11.10-alt4
Status: rebuild failed.
Cannot build this package for 10 week(s) (since Sun Jul 18 2004).
Please investigate.

The following packages have unmet dependencies:
  python-module-pygtk-devel: Depends: python-module-pygtk (= 2.3.94-alt1) but it
is not going to be installed
                             Depends: python-strict but it is not going to be
installed
------- Comment #2 From 2004-09-27 14:10:59 -------
> The following packages have unmet dependencies: 
>   python-module-pygtk-devel: Depends: python-module-pygtk (= 2.3.94-alt1) but 
 
Так у pygtk мантейнер появился или нет? Если нет - то в unsupported, если да - 
то кто? 
------- Comment #3 From 2004-10-06 14:06:00 -------
Можно поподобнее, почему у вас не устанавливается 
python-module-pygtk 
------- Comment #4 From 2004-10-06 14:43:11 -------
по каким-то причинам (возможно, явно устоновлен python-relaxed и каким-то 
образом прибит гвоздями) у MHZ не может установится python-strict. Вообще 
говоря, то что для установки python-strict вместо relaxed это желатеьно делать 
явно - это фича. Но вот то, что python-module-pygtk-devel есть зависимость на  
python-strict - это вообще говоря бага, и допустимо только как временное 
решение, если у мантейнера нет времени / возможности разобраться с 
зависимостями. Откуда она вылезла - надо смотреть и, по возможности, убирать. 
------- Comment #5 From 2006-03-11 14:39:01 -------
История повторяется, на этот раз с PyGTK 2.8.4.
Поскольку этот баг так и не закрыли, использую его повторно.
------- Comment #6 From 2006-03-11 23:53:17 -------
fixed in python-module-pygtk-2.8.4-alt2.src.rpm