Bug 4599 - неправильная конфигурация CD-RW
: неправильная конфигурация CD-RW
Status: CLOSED DUPLICATE of bug 4534
: ALT Linux 2.4
(All bugs in ALT Linux 2.4/drakxtools)
: 2.4
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-07-02 00:53 by
Modified: 2008-02-15 18:43 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-07-02 00:53:11
hdc: CD
hdd: CD-RW
После установки в modules.conf:
probeall scsi_hostadapter ide-scsi
options ide-cd ignore=/dev/hdd
В результате hdc недоступен:
scsi0 : SCSI host adapter emulation for IDE ATAPI devices
  Vendor: ASUS      Model: CD-S400/A         Rev: 1.01
  Type:   CD-ROM                             ANSI SCSI revision: 02
  Vendor: ATAPI     Model: CD-R/RW 4X4X32    Rev: 3.KR
  Type:   CD-ROM                             ANSI SCSI revision: 02
Нужно было ещё добавить options ide-scsi ignore=hdc
------- Comment #1 From 2004-07-04 22:54:55 -------
дубликат #4534? это 20040229
------- Comment #2 From 2004-07-07 14:30:03 -------

*** This bug has been marked as a duplicate of 4534 ***
------- Comment #3 From 2008-02-15 18:43:02 -------
archiving