Bug 4600 - инсталлятор вносит конфликт пакетов
: инсталлятор вносит конфликт пакетов
Status: CLOSED FIXED
: ALT Linux 2.4
(All bugs in ALT Linux 2.4/drakxtools)
: 2.4
: all Linux
: P2 major
Assigned To:
:
:
:
:
: 3459
  Show dependency tree
 
Reported: 2004-07-02 01:00 by
Modified: 2008-02-15 18:43 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-07-02 01:00:19
master-2.4 20040229
Инсталлятор установил конфликтующие пакеты (были отмечены все группы):
# apt-get dist-upgrade
Reading Package Lists... Done
Building Dependency Tree... Done
You might want to run `apt-get -f install' to correct these.
The following packages have unmet dependencies:
  cyrus-imapd: Conflicts: IMAPD (> cyrus-imapd:2.2.6-alt2)
               Conflicts: POP3D (> cyrus-imapd:2.2.6-alt2)
  uw-imap: Conflicts: IMAPD (< uw-imap:2001a-alt9.1.1)
           Conflicts: POP3D (< uw-imap:2001a-alt9.1.1)
E: Unmet dependencies. Try using -f.
------- Comment #1 From 2004-07-02 10:14:26 -------
Необходимо либо убрать конфликтующие пакеты из списка, либо пофиксить подсчет
зависимостей. ;-(
------- Comment #2 From 2004-07-02 10:58:26 -------
uw-imap можно удалить. От cyrus-imapd (MDA) зависит postfix.
------- Comment #3 From 2004-07-02 17:18:21 -------
заменено
------- Comment #4 From 2004-07-02 17:36:06 -------
Что на что?
------- Comment #5 From 2004-07-02 17:40:34 -------
uw на cyrus
------- Comment #6 From 2004-07-02 19:04:23 -------
вобчем, закрываю
------- Comment #7 From 2008-02-15 18:43:05 -------
archiving