Bug 4601 - Не соответствует полиси
: Не соответствует полиси
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/pyorbit)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-07-02 01:07 by
Modified: 2006-10-03 00:17 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-07-02 01:07:39
Надо пересобрать, назвать пакет 
python-module-pyorbit 
и если от пересечения файлов  
/usr/lib/python2.3/site-packages/CORBA* 
/usr/lib/python2.3/site-packages/PortableServer* 
с пакетом python-module-omniORB избавиться невозможно, поставить 
на него Conflicts
------- Comment #1 From 2006-09-28 02:08:46 -------
reassign ;)
------- Comment #2 From 2006-09-28 02:09:12 -------
Явно исправлено:

obsolete/pyorbit-2.0.0-alt4
SRPMS/python-module-pyorbit-2.0.1-alt2
------- Comment #3 From 2006-10-03 00:16:59 -------
Нда - сам повесил, сам исправил... :)
------- Comment #4 From 2006-10-03 00:17:33 -------
В смысле, вопрос закрыт